<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://cdn.pcsteps.gr/wp-content/cache/breeze-minification/css/breeze_b29532ec43116d858762727461a152fc.css" rel="stylesheet" /><title>Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday | PCsteps.gr</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Η Black Friday είναι προ των πυλών, η OnePlus παρουσίασε νέα συσκευή, ενώ είναι πλέον διαθέσιμος ο Firefox Quantum."/><link rel="canonical" href="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/" /><link rel="publisher" href="https://plus.google.com/+PcstepsGR"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday | PCsteps.gr" /><meta property="og:description" content="Η Black Friday είναι προ των πυλών, η OnePlus παρουσίασε νέα συσκευή, ενώ είναι πλέον διαθέσιμος ο Firefox Quantum." /><meta property="og:url" content="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/" /><meta property="og:site_name" content="PCsteps.gr" /><meta property="article:publisher" content="https://www.facebook.com/PCsteps.gr/" /><meta property="article:section" content="WeeklySteps" /><meta property="article:published_time" content="2017-11-18T07:58:25+01:00" /><meta property="article:modified_time" content="2017-11-18T00:24:53+01:00" /><meta property="og:updated_time" content="2017-11-18T00:24:53+01:00" /><meta property="og:image" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00.png" /><meta property="og:image:secure_url" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00.png" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="420" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Η Black Friday είναι προ των πυλών, η OnePlus παρουσίασε νέα συσκευή, ενώ είναι πλέον διαθέσιμος ο Firefox Quantum." /><meta name="twitter:title" content="Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday | PCsteps.gr" /><meta name="twitter:site" content="@pcsteps" /><meta name="twitter:image" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00.png" /><meta name="twitter:creator" content="@pcsteps" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pcsteps.gr\/","name":"PCsteps.gr","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pcsteps.gr\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pcsteps.gr\/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday\/","sameAs":["https:\/\/www.facebook.com\/PCsteps.gr\/","https:\/\/www.linkedin.com\/company\/pcsteps-gr","https:\/\/plus.google.com\/+PcstepsGR","https:\/\/www.youtube.com\/c\/PCstepsGr","https:\/\/twitter.com\/pcsteps"],"@id":"#organization","name":"PCsteps","logo":"https:\/\/www.pcsteps.gr\/wp-content\/uploads\/2017\/05\/750x750-Logo.png"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Κανάλι RSS &raquo; PCsteps.gr" href="https://www.pcsteps.gr/feed/" /><link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; PCsteps.gr" href="https://www.pcsteps.gr/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday &raquo; PCsteps.gr" href="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-10556166-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10556166-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pcsteps.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://cdn.pcsteps.gr/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='cookd-google-fonts-css'  href='//fonts.googleapis.com/css?family=IM+Fell+Double+Pica%3A400%2C400italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic&#038;ver=1.1.1' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.pcsteps.gr","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.js?ver=1.0.6'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.js?ver=1.0.6'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.pcsteps.gr/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pcsteps.gr/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pcsteps.gr/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9" /><link rel='shortlink' href='https://www.pcsteps.gr/?p=229679' /><link rel="alternate" type="application/json+oembed" href="https://www.pcsteps.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcsteps.gr%2F229679-%25ce%25bd%25ce%25ad%25ce%25bf%25cf%2582-firefox-%25ce%25bc%25cf%2580%25ce%25b5%25cf%2581%25ce%25b4%25ce%25b5%25ce%25bc%25ce%25ad%25ce%25bd%25ce%25bf-face-id-oneplus-5t-%25cf%2580%25cf%2581%25ce%25b9%25ce%25bd-%25cf%2584%25ce%25b7%25ce%25bd-black-friday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pcsteps.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcsteps.gr%2F229679-%25ce%25bd%25ce%25ad%25ce%25bf%25cf%2582-firefox-%25ce%25bc%25cf%2580%25ce%25b5%25cf%2581%25ce%25b4%25ce%25b5%25ce%25bc%25ce%25ad%25ce%25bd%25ce%25bf-face-id-oneplus-5t-%25cf%2580%25cf%2581%25ce%25b9%25ce%25bd-%25cf%2584%25ce%25b7%25ce%25bd-black-friday%2F&#038;format=xml" /><link rel="icon" href="https://cdn.pcsteps.gr/wp-content/themes/cookd-pro/images/favicon.ico" /><meta name="theme-color" content="#2a2927"> <script src="//surgeprice.com/display/async/zc392GxKFyJZGXyhC/pcsteps.gr/ariel.js" data-cfasync="false"></script> <script src="//use.typekit.net/cza5tng.js"></script> <script>try{Typekit.load({ async: false });}catch(e){}</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.pcsteps.gr/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pcsteps.gr");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eb89eca8-1c4c-43c7-b58c-c1291c25c52f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Καλωσορίσατε στις Ειδοποιήσεις του PCsteps";
oneSignal_options['welcomeNotification']['message'] = "Ευχαριστούμε για την εγγραφή!";
oneSignal_options['path'] = "https://cdn.pcsteps.gr/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.337e82fd-eeda-48f8-8fe5-d2f6dec774c2";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Θέλετε να ενημερώνεστε για κάθε νέα δημοσίευση του PCsteps?';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Αυτό είναι ένα δείγμα ειδοποίησης';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Οι ειδοποιήσεις θα εμφανίζονται στην επιφάνεια εργασίας';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Δείγμα ειδοποίησης';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Οι ειδοποιήσεις θα εμφανίζονται στη συσκευή σας';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(μπορείτε να διακόψετε τις ειδοποιήσεις ανά πάσα στιγμή)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ΣΥΝΕΧΕΙΑ';
oneSignal_options['promptOptions']['cancelButtonText'] = 'ΟΧΙ, ΕΥΧΑΡΙΣΤΩ';
oneSignal_options['promptOptions']['siteName'] = 'https://www.pcsteps.gr';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Κάνε κλικ στο &quot;Επιτρέπεται&quot;';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> </head><body class="post-template-default single single-post postid-229679 single-format-standard custom-header header-image sidebar-content cookd-has-image cookd" itemscope itemtype="https://schema.org/WebPage"><a href="#0" class="to-top" title="Επιστροφή στην αρχή">Top</a><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.pcsteps.gr/">PCsteps.gr</a></p><p class="site-description" itemprop="description">Η Τεχνολογία με Απλά Βήματα</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-genesis-menu" class="menu genesis-nav-menu"><li id="menu-item-130281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130281"><a href="https://www.pcsteps.gr/category/hardware/odigoi-agoras/" itemprop="url"><span itemprop="name">Αγορά Υπολογιστή</span></a></li><li id="menu-item-130286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130286"><a href="https://www.pcsteps.gr/category/software/operating-systems/windows/" itemprop="url"><span itemprop="name">Windows</span></a></li><li id="menu-item-130240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130240"><a href="https://www.pcsteps.gr/category/smartphones-tablets/" itemprop="url"><span itemprop="name">Κινητά</span></a></li><li id="menu-item-130283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130283"><a href="https://www.pcsteps.gr/category/software/free-software/" itemprop="url"><span itemprop="name">Δωρεάν Εφαρμογές</span></a></li><li id="menu-item-195587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195587"><a target="_blank" href="https://www.pcsteps.gr/%cf%84%ce%b1-%ce%ba%ce%bf%cf%85%cf%80%cf%8c%ce%bd%ce%b9%ce%b1-%cf%84%ce%b7%cf%82-%ce%b7%ce%bc%ce%ad%cf%81%ce%b1%cf%82-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-gearbest/" itemprop="url"><span itemprop="name">Προσφορές</span></a></li><li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.pcsteps.gr/category/internet-tutorials/websites/" itemprop="url"><span itemprop="name">Χρήσιμα Site</span></a></li><li id="menu-item-130280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130280"><a href="https://www.pcsteps.gr/category/hardware/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-196419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196419"><a href="https://www.pcsteps.gr/ask" itemprop="url"><span itemprop="name">Ερωτήσεις</span></a></li><li id="menu-item-196667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196667"><a href="https://www.pcsteps.gr/%CE%B1%CF%81%CF%87%CE%B5%CE%AF%CE%BF/page/2/" itemprop="url"><span itemprop="name">Αρχείο</span></a></li></ul></nav></div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="top-post-widget"><div class="wrap"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section></div></div><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.pcsteps.gr/" rel="v:url" property="v:title">Αρχική</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.pcsteps.gr/category/%ce%b5%ce%b2%ce%b4%ce%bf%ce%bc%ce%b1%ce%b4%ce%b9%ce%b1%ce%af%ce%b5%cf%82-%cf%83%cf%84%ce%ae%ce%bb%ce%b5%cf%82/" rel="v:url" property="v:title">Εβδομαδιαίες Στήλες</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.pcsteps.gr/category/%ce%b5%ce%b2%ce%b4%ce%bf%ce%bc%ce%b1%ce%b4%ce%b9%ce%b1%ce%af%ce%b5%cf%82-%cf%83%cf%84%ce%ae%ce%bb%ce%b5%cf%82/weeklysteps/" rel="v:url" property="v:title">WeeklySteps</a> » <strong class="breadcrumb_last">Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday</strong></span></span></span></span></div><article class="post-229679 post type-post status-publish format-standard has-post-thumbnail category-weeklysteps entry" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/" title="Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday"><img width="750" height="420" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00.png" class="post-image" alt="" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00-300x168.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><header class="entry-header"><h1 class="entry-title" itemprop="headline">Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-18T07:58:25+00:00">18/11/2017</time>Συγγραφέας: <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.pcsteps.gr/author/giorgosland/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Γιώργος Λάνδρου</span></a></span><span class="provoles"><span class="pageviews-placeholder" data-key="229679"></span> <img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/views.png" alt="Προβολές"><span class="entry-comments-link"><a href="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/#respond"><span class="dsq-postid" data-dsqidentifier="229679 https://www.pcsteps.gr/?p=229679"><img src='https://cdn.pcsteps.gr/wp-content/uploads/2017/05/comments.png' alt='Σχόλια'></span></a></span></span></p></header><div class="entry-content" itemprop="text"><div id="post-ratings-229679" class="post-ratings" itemscope itemtype="http://schema.org/Article" data-nonce="b1ebc50c6a"><img id="rating_229679_1" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Μάπα το Καρπούζι" title="Μάπα το Καρπούζι" onmouseover="current_rating(229679, 1, 'Μάπα το Καρπούζι');" onmouseout="ratings_off(5, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_229679_2" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Μέτρια" title="Μέτρια" onmouseover="current_rating(229679, 2, 'Μέτρια');" onmouseout="ratings_off(5, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_229679_3" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Καλή" title="Καλή" onmouseover="current_rating(229679, 3, 'Καλή');" onmouseout="ratings_off(5, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_229679_4" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Πολύ Καλή" title="Πολύ Καλή" onmouseover="current_rating(229679, 4, 'Πολύ Καλή');" onmouseout="ratings_off(5, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_229679_5" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Έξοχη" title="Έξοχη" onmouseover="current_rating(229679, 5, 'Έξοχη');" onmouseout="ratings_off(5, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (Ψήφοι: <strong>1</strong>. Βαθμολογία: <strong>5,00</strong> στα 5)<br /><span class="post-ratings-text" id="ratings_229679_text"></span><meta itemprop="headline" content="Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday" /><meta itemprop="description" content="H Black Friday &epsilon;ί&nu;&alpha;&iota; &pi;&rho;&omicron; &tau;&omega;&nu; &pi;&upsilon;&lambda;ώ&nu; &kappa;&alpha;&iota; &eta; OnePlus &epsilon;&pi;έ&lambda;&epsilon;&xi;&epsilon; &alpha;&upsilon;&tau;ή &tau;&eta; &chi;&rho;&omicron;&nu;&iota;&kappa;ή &pi;&epsilon;&rho;ί&omicron;&delta;&omicron; &gamma;&iota;&alpha; &nu;&alpha; &alpha;&nu;&alpha;&kappa;&omicron;&iota;&nu;ώ&sigma;&epsilon;&iota; &tau;&eta;&nu; &epsilon;&pi;&epsilon;&rho;&chi;ό&mu;&epsilon;&nu;&eta; &nu;&alpha;&upsilon;&alpha;&rho;&chi;ί&delta;&alpha; &tau;&eta;&sigmaf;, &kappa;&alpha;&tau;&alpha;&rho;&rho;ί&pi;&tau;&omicron;&nu;&tau;&alpha;&sigmaf; &tau;&iota;&sigmaf; &phi;ή&mu;&epsilon;&sigmaf; &pi;&omega;&sigmaf; &theta;&alpha; &pi;ή&gamma;&alpha;&iota;&nu;&epsilon; &alpha;&pi;&epsilon;&upsilon;&theta;&epsilon;ί&alpha;&sigmaf; &sigma;&tau;&omicron; OnePlus 6. &Tau;&upsilon;&chi;&alpha;ί..." /><meta itemprop="datePublished" content="2017-11-18T07:58:25+00:00" /><meta itemprop="dateModified" content="2017-11-18T00:24:53+00:00" /><meta itemprop="url" content="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/" /><meta itemprop="author" content="Γιώργος Λάνδρου" /><meta itemprop="mainEntityOfPage" content="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/" /><div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/WeeklySteps-17-11-2017-00-180x180.png" /><meta itemprop="width" content="180" /><meta itemprop="height" content="180" /></div><div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="PCsteps.gr" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/380x59-logo.png" /></div></div><div style="display: none;" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><meta itemprop="bestRating" content="5" /><meta itemprop="worstRating" content="1" /><meta itemprop="ratingValue" content="5" /><meta itemprop="ratingCount" content="1" /></div></div><div id="post-ratings-229679-loading" class="post-ratings-loading"> <img src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div><p>H Black Friday είναι προ των πυλών και η OnePlus επέλεξε αυτή τη χρονική περίοδο για να ανακοινώσει την επερχόμενη ναυαρχίδα της, καταρρίπτοντας τις φήμες πως θα πήγαινε απευθείας στο OnePlus 6. Τυχαίο; Τελικά τίποτα δεν είναι άτρωτο, όπως αποδεικνύεται και για το Face ID της Apple. Φίλοι και μη της Mozilla, πρέπει να ρίξετε μία ματιά στον νέο κβαντικό Firefox, καθώς οι επιδόσεις του είναι εξαιρετικές.</p><p><span id="more-229679"></span></p><p>Το εβδομαδιαίο WeeklySteps επιχειρεί να συνοψίσει τα σημαντικότερα νέα της εβδομάδας στον χώρο των υπολογιστών και της τεχνολογίας, φιλτράροντας τις ανούσιες ειδήσεις.</p><p>Η στήλη μας θα βγαίνει κάθε Σάββατο, και θα περιλαμβάνει τα νέα γνωστών εταιρειών, καινούργια προϊόντα και υπηρεσίες, επερχόμενα events, και διάφορα άλλα.</p><div id="toc_container" class="no_bullets"><p class="toc_title">&Delta;&epsilon;ί&tau;&epsilon; &tau;&iota;&sigmaf; &epsilon;&nu;ό&tau;&eta;&tau;&epsilon;&sigmaf; &tau;&omicron;&upsilon; &omicron;&delta;&eta;&gamma;&omicron;ύ:</p><ul class="toc_list"><li><a href="#O_Firefox_Quantum">O Firefox Quantum είναι επιτέλους εδώ!</a></li><li><a href="#__Starcraft_II">Κατεβάστε δωρεάν το Starcraft II</a></li><li><a href="#_Face_ID">Το Face ID νικήθηκε</a></li><li><a href="#Mini_Samsung_Galaxy_S9">Mini Samsung Galaxy S9?</a></li><li><a href="#_OnePlus">Νέο OnePlus</a></li><li><a href="#_Black_Friday">Η Black Friday είναι κοντά</a></li><li><a href="#O">O Τιμωρός ήρθε!</a></li><li><a href="#i">Σας άρεσαν τα νέα της εβδομάδας?</a></li></ul></div><h2><span id="O_Firefox_Quantum">O Firefox Quantum είναι επιτέλους εδώ!</span></h2><p>Την Τρίτη 14 Νοεμβρίου <a href="https://www.mozilla.org/en-US/firefox/" target="_blank" rel="noopener">κυκλοφόρησε</a> η πολυαναμενόμενη έκδοση του Firefox, με την κωδική ονομασία Quantum.</p><p><img id="adBanner" class="aligncenter wp-image-229905 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-01-1.png" alt="Νέος Firefox, ένα παιδί κοροϊδεύει το Face ID και OnePlus 5T πριν την Black Friday" width="678" height="417" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-01-1.png 678w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-01-1-300x185.png 300w" sizes="(max-width: 678px) 100vw, 678px" /><noscript><img id="adBanner" class="aligncenter wp-image-229905 size-full" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-01-1.png" alt="Νέος Firefox, ένα παιδί κοροϊδεύει το Face ID και OnePlus 5T πριν την Black Friday" width="678" height="417" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-01-1.png 678w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-01-1-300x185.png 300w" sizes="(max-width: 678px) 100vw, 678px" /></noscript></p><p>Ο Quantum βασίζεται σε νέας γενιάς πανίσχυρη μηχανή, η οποία έχει σχεδιαστεί για σύγχρονα συστήματα και εκμεταλλεύεται πλέον τους πολλαπλούς πυρήνες της CPU.</p><p>Η φόρτωση των σελίδων είναι καλύτερη και γρηγορότερη από ποτέ.</p><p><img id="adBanner" class="aligncenter size-full wp-image-229904" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-02.png" alt="" width="640" height="394" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-02.png 640w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-02-300x185.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-229904" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-02.png" alt="" width="640" height="394" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-02.png 640w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-02-300x185.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>Όπως διαφημίζει η ίδια η εταιρεία, ο νέος Firefox είναι δύο φορές πιο γρήγορος από τον περσινό προκάτοχό του.</p><p>Παράλληλα, συνοδεύεται από νέα εμπειρία χρήσης, καταναλώνοντας 30% λιγότερη <a href="https://www.pcsteps.gr/92683-%CF%80%CF%8C%CF%83%CE%B7-ram-%CF%87%CF%81%CE%B5%CE%B9%CE%AC%CE%B6%CE%B5%CF%84%CE%B1%CE%B9-%CE%BF-%CF%85%CF%80%CE%BF%CE%BB%CE%BF%CE%B3%CE%B9%CF%83%CF%84%CE%AE%CF%82-%CE%BC%CE%BF%CF%85/" target="_blank" rel="noopener">μνήμη RAM</a> σε σχέση με τον <a href="https://www.pcsteps.gr/69943-%CE%B5%CE%BB%CE%B1%CF%86%CF%81%CF%8D%CF%82-chrome-the-great-suspender/" target="_blank" rel="noopener">Google Chrome</a>.</p><p>Το ανασχεδιασμένο UI του browser ξεχωρίζει, ενώ προσφέρει έξυπνα χαρακτηριστικά για βελτιωμένη περιήγηση. Πλέον υποστηρίζονται εγγενώς οι οθόνες αφής.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229906" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-03-750x506.png" alt="" width="750" height="506" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-03.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-03-300x203.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229906" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-03-750x506.png" alt="" width="750" height="506" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-03.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-03-300x203.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Στις νέες προσθήκες, η Library προσφέρει γρήγορη πρόσβαση στο αποθηκευμένο περιεχόμενο.</p><p>Δυστυχώς, υπάρχει ασυμβατότητα με κάποια πρόσθετα, καθώς πλέον λειτουργούν μόνο τα Web Extensions.</p><p>Με την ευκαιρία αυτής της νέας έκδοσης του Firefox, σύντομα θα ανανεώσουμε τον δικό μας οδηγό σχετικά με τον ταχύτερο browser.</p><blockquote class="wp-embedded-content" data-secret="uE8d8bCaJI"><p><a href="https://www.pcsteps.gr/105949-%ce%bf-%cf%80%ce%b9%ce%bf-%ce%b3%cf%81%ce%ae%ce%b3%ce%bf%cf%81%ce%bf%cf%82-browser-%ce%b3%ce%b9%ce%b1-windows-10/">Ποιος Είναι ο Πιο Γρήγορος Browser για Windows 10</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" data-src="https://www.pcsteps.gr/105949-%ce%bf-%cf%80%ce%b9%ce%bf-%ce%b3%cf%81%ce%ae%ce%b3%ce%bf%cf%81%ce%bf%cf%82-browser-%ce%b3%ce%b9%ce%b1-windows-10/embed/#?secret=uE8d8bCaJI" data-secret="uE8d8bCaJI" width="600" height="338" title="&#8220;Ποιος Είναι ο Πιο Γρήγορος Browser για Windows 10&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><noscript><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.pcsteps.gr/105949-%ce%bf-%cf%80%ce%b9%ce%bf-%ce%b3%cf%81%ce%ae%ce%b3%ce%bf%cf%81%ce%bf%cf%82-browser-%ce%b3%ce%b9%ce%b1-windows-10/embed/#?secret=uE8d8bCaJI" data-secret="uE8d8bCaJI" width="600" height="338" title="&#8220;Ποιος Είναι ο Πιο Γρήγορος Browser για Windows 10&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript></p><h2><span id="__Starcraft_II">Κατεβάστε δωρεάν το Starcraft II</span></h2><p>Στο πλαίσιο της <a href="https://blizzcon.com/en-us/event-info" target="_blank" rel="noopener">Blizzcon 2017</a>, η Blizzard είχε υποσχεθεί ότι θα προσφέρει δωρεάν και το <a href="https://www.pcsteps.gr/79101-%CF%80%CF%8E%CF%82-%CE%BA%CE%B1%CF%84%CE%B5%CE%B2%CE%AC%CE%B6%CF%89-%CF%84%CE%BF-%CE%B1%CF%85%CE%B8%CE%B5%CE%BD%CF%84%CE%B9%CE%BA%CF%8C-starcraft-%CE%B4%CF%89%CF%81%CE%B5%CE%AC%CE%BD/" target="_blank" rel="noopener">StarCraft</a> 2. Έτσι, στις 14 Νοεμβρίου <a href="https://starcraft2.com/en-us/#free-to-play" target="_blank" rel="noopener">υλοποίησε την υπόσχεσή της</a>.</p><p>Οι ενδιαφερόμενοι μπορούν να το αποκτήσουν χωρίς χρέωση και να έχουν πρόσβαση στο κεντρικό campaign του Wings of Liberty, αλλά και στο multiplayer περιβάλλον.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229907" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-04-750x352.png" alt="" width="750" height="352" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-04.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-04-300x141.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229907" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-04-750x352.png" alt="" width="750" height="352" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-04.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-04-300x141.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Επίσης, διαθέσιμες θα είναι οι πρόσφατες μονάδες και όλα τα updates που έχουν γίνει μέχρι τώρα.</p><p>Βέβαια, όποιος επιθυμεί επιπλέον περιεχόμενο, μπορεί να αγοράσει έξτρα single-player αποστολές.</p><p>Να αναφέρουμε ότι όσοι ήδη έχουν αγοράσει το παιχνίδι, μπορούν να αποκτήσουν δωρεάν έξτρα περιεχόμενο.</p><h2><span id="_Face_ID">Το Face ID νικήθηκε</span></h2><p>Στην επετειακή έκδοση του iPhone, το iPhone X, αφαιρέθηκε η ταυτοποίηση μέσω δακτυλικού αποτυπώματος Touch ID και αντικαταστήθηκε από σύστημα βιομετρικής ταυτοποίησης Face ID.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229910" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-07-750x421.png" alt="" width="750" height="421" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-07.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-07-300x169.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229910" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-07-750x421.png" alt="" width="750" height="421" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-07.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-07-300x169.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Αν και η Apple το διαφήμιζε ως εξαιρετικά ασφαλές, φαίνεται ότι τελικά τίποτα δεν είναι απαραβίαστο. Πρόσφατα, ομάδα ερευνητών φαίνεται ότι κατάφερε να το παραβιάσει.</p><p>Ερευνητές/Hackers που εργάζονται για λογαριασμό της εταιρίας ψηφιακής ασφάλειας <a href="http://www.bkav.com/" target="_blank" rel="noopener">Bkav</a>, κατασκεύασαν μια ιδιόμορφη μάσκα - πρόσωπο με τη βοήθεια 3D εκτυπωτή, makeup και εικόνων δύο διαστάσεων.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229909" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-06-750x475.png" alt="" width="750" height="475" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-06.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-06-300x190.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229909" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-06-750x475.png" alt="" width="750" height="475" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-06.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-06-300x190.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>To iPhone X του πειράματος είχε προγραμματιστεί να αναγνωρίζει μόνο το πρόσωπο ενός μέλους της ομάδας, το οποίο αναπαριστά η ειδική μάσκα. Τα αποτελέσματα αυτής της δοκιμής φαίνονται στο παρακάτω video.</p><p><iframe width="980" height="551" data-src="https://www.youtube.com/embed/B8FLl0vqt8I?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe><noscript><iframe width="980" height="551" src="https://www.youtube.com/embed/B8FLl0vqt8I?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></noscript></p><p>Βέβαια θα πρέπει να αναφέρουμε ότι η δημιουργία μίας τέτοιας μάσκας δεν είναι απλή υπόθεση, και θέλει αρκετό χρόνο για να ξεγελάσει το σύστημα Face ID.</p><p>Παρ' όλα αυτά, φαίνεται ότι δεν είναι απαραίτητη μία ειδική μάσκα, καθώς μία απλή ομοιότητα αρκεί για να νικηθεί αυτή η τεχνολογία.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229911" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-08-750x498.png" alt="" width="750" height="498" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-08.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-08-300x199.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229911" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-08-750x498.png" alt="" width="750" height="498" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-08.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-08-300x199.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Ένας δεκάχρονος, ο Ammar Malik, ο οποίος μοιάζει αρκετά στη μητέρα του, κατάφερε να ξεκλειδώσει το iPhone της όπως φαίνεται και στο παρακάτω video.</p><p><iframe width="980" height="551" data-src="https://www.youtube.com/embed/dUMH6DVYskc?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe><noscript><iframe width="980" height="551" src="https://www.youtube.com/embed/dUMH6DVYskc?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></noscript></p><p>Μάλιστα, οι πληροφορίες λένε ότι ο μικρός το δοκίμασε και στο iPhone X του πατέρα του, με μικρότερη όμως επιτυχία. Προφανώς το παιδί θα είχε πάρει από τη μητέρα του.</p><p>Τα δύο παραπάνω γεγονότα φυσικά δεν αποδεικνύουν ότι οποιοσδήποτε μπορεί να ξεκλειδώσει το νέο iPhone. Είναι όμως ξεκάθαρο ότι το Face ID της Apple δεν είναι τόσο ασφαλές.</p><p>Συνεπώς, η εταιρεία θα πρέπει να αναθεωρήσει κάποιες απόψεις της, αλλά και να βελτιώσει την ασφάλεια της τεχνολογίας της.</p><h2><span id="Mini_Samsung_Galaxy_S9">Mini Samsung Galaxy S9?</span></h2><p>Φήμες θέλουν τη Samsung να δουλεύει σε μία μικρότερη έκδοση της επερχόμενης ναυαρχίδας Galaxy S9.</p><p><img id="adBanner" class="aligncenter size-full wp-image-229912" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-09.png" alt="" width="748" height="435" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-09.png 748w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-09-300x174.png 300w" sizes="(max-width: 748px) 100vw, 748px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-229912" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-09.png" alt="" width="748" height="435" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-09.png 748w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-09-300x174.png 300w" sizes="(max-width: 748px) 100vw, 748px" /></noscript></p><p>Μάλιστα, λέγεται ότι η mini έκδοση της κορεάτικης εταιρείας θα ανακοινωθεί μαζί με τα Galaxy S9 και Galaxy S9 Plus.</p><p>Οι πρώτες πληροφορίες που έχουν διαρρεύσει θέλουν το Galaxy S9 mini να έχει κυρτή οθόνη και στις δύο πλευρές, με διαγώνιο κάτω από τις 5 ίντσες.</p><p>Προς το παρόν, δεν ξέρουμε κάτι παραπάνω, αλλά σε κάθε περίπτωση κρατάμε μικρό καλάθι.</p><h2><span id="_OnePlus">Νέο OnePlus</span></h2><p>Πριν από λίγο καιρό παρουσιάσαμε ένα πλήρες review του OnePlus 5, που είναι μέχρι στιγμής το πιο πρόσφατο smartphone της OnePlus.</p><blockquote class="wp-embedded-content" data-secret="x0DhFfnjHY"><p><a href="https://www.pcsteps.gr/221030-%cf%80%ce%b1%cf%81%ce%bf%cf%85%cf%83%ce%af%ce%b1%cf%83%ce%b7-oneplus-5-review/">Παρουσίαση: OnePlus 5 - Ένα Smartphone Σκέτο "Κτήνος"</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" data-src="https://www.pcsteps.gr/221030-%cf%80%ce%b1%cf%81%ce%bf%cf%85%cf%83%ce%af%ce%b1%cf%83%ce%b7-oneplus-5-review/embed/#?secret=x0DhFfnjHY" data-secret="x0DhFfnjHY" width="600" height="338" title="&#8220;Παρουσίαση: OnePlus 5 - Ένα Smartphone Σκέτο &quot;Κτήνος&quot;&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><noscript><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.pcsteps.gr/221030-%cf%80%ce%b1%cf%81%ce%bf%cf%85%cf%83%ce%af%ce%b1%cf%83%ce%b7-oneplus-5-review/embed/#?secret=x0DhFfnjHY" data-secret="x0DhFfnjHY" width="600" height="338" title="&#8220;Παρουσίαση: OnePlus 5 - Ένα Smartphone Σκέτο &quot;Κτήνος&quot;&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript></p><p>Αν και αρχικά οι πληροφορίες μας ήθελαν την εταιρεία να παραλείπει ένα "Τ" μοντέλο και να πηγαίνει κατευθείαν στο OnePlus 6, τελικά κάτι τέτοιο δεν ισχύει.</p><p>Η Κινέζικη εταιρεία ανακοίνωσε το νέο OnePlus 5T, μία συσκευή η οποία εμφανισιακά μοιάζει πολύ στο προηγούμενο μοντέλο.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229913" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-11-750x500.png" alt="" width="750" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-11.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-11-300x200.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229913" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-11-750x500.png" alt="" width="750" height="500" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-11.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-11-300x200.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Πρόκειται για ένα κινητό με οθόνη 6.01", μικρά bezels, ενώ πλέον απουσιάζει το hard Home Button πλήκτρο.</p><p>Ο αισθητήρας δακτυλικών αποτυπωμάτων έχει μετακινηθεί στην πλάτη της συσκευής, ενώ για πρώτη φορά θα δούμε και Face Unlock.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229914" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-10-750x479.png" alt="" width="750" height="479" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-10.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-10-300x192.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229914" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-10-750x479.png" alt="" width="750" height="479" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-10.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-10-300x192.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>H διπλή κάμερα στο πίσω μέρος έχει βελτιωθεί, και υπόσχεται ακόμη πιο καλές φωτογραφίες, ειδικά σε χαμηλό φωτισμό.</p><p>Στο εσωτερικό της συσκευής, τα περισσότερα τεχνικά χαρακτηριστικά είναι ίδια με το προηγούμενο μοντέλο.</p><p>Το OnePlus 5T θα κυκλοφορήσει στις 21 Νοεμβρίου με τιμή από 499$ στην Αμερική, και στην Ευρώπη από 499€ για την έκδοση των 6GB RAM/ 64GB.</p><h2><span id="_Black_Friday">Η Black Friday είναι κοντά</span></h2><p>Για δεύτερη συνεχόμενη χρονιά θα "γιορτάσουμε" τη Black Friday και στη χώρα μας.</p><p>Έτσι, η Παρασκευή 24 Νοεμβρίου αποτελεί ημέρα εκπτώσεων και προσφορών σε πολλά προϊόντα.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229915" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-12-750x510.png" alt="" width="750" height="510" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-12.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-12-300x204.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229915" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-12-750x510.png" alt="" width="750" height="510" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-12.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-12-300x204.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Πέρυσι, το ενδιαφέρον του κόσμου ήταν ιδιαίτερα αυξημένο, τόσο σε φυσικά όσο και σε online καταστήματα. Έτσι και οι φετινές προβλέψεις είναι ιδιαίτερα ευοίωνες.</p><p>Πολλά καταστήματα έχουν ξεκινήσει ήδη τις εκπτώσεις και τις προσφορές, προετοιμάζοντάς μας με τηλεοπτικές και ηλεκτρονικές διαφημίσεις για τη μεγάλη γιορτή του καταναλωτή.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229917" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-13-1-750x404.png" alt="" width="750" height="404" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-13-1.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-13-1-300x162.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229917" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-13-1-750x404.png" alt="" width="750" height="404" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-13-1.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-13-1-300x162.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Φυσικά, οι ευκαιρίες θα είναι περισσότερες εκείνη την ημέρα, οπότε καλό είναι έχουμε τον νου μας.</p><p>Βέβαια θα πρέπει να είμαστε αρκετά προσεκτικοί με τις αγορές μας, και να έχουμε κάνει πρώτα μία έρευνα, έτσι ώστε να επιλέξουμε προϊόντα τα οποία όντως είναι σε χαμηλότερη τιμή.</p><h2><span id="O">O Τιμωρός ήρθε!</span></h2><p>Να ενημερώσουμε τους λάτρεις των σειρών ότι πλέον τα 13 επεισόδια του Τιμωρού ή αλλιώς The Punisher είναι διαθέσιμα για <a href="https://www.netflix.com/gr/title/80117498" target="_blank" rel="noopener">streaming</a> μέσω του <a href="https://www.pcsteps.gr/89937-netflix-σειρές-ταινίες-μέσω-internet-νόμιμα-ελλάδα/" target="_blank" rel="noopener">Netflix</a>.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229918" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-14-750x435.png" alt="" width="750" height="435" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-14.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-14-300x174.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229918" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-14-750x435.png" alt="" width="750" height="435" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-14.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-14-300x174.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Μετά την επιτυχημένη πρώτη σεζόν του Daredevil, Marvel και Netflix προετοίμασαν τον δρόμο στο τηλεοπτικό μικρο-σύμπαν για τους ήρωες που θα πρωταγωνιστούσαν σε αυτό.</p><p>Έτσι τώρα ήρθε και η σειρά για τον Τιμωρό.</p><p><img id="adBanner" class="aligncenter size-large wp-image-229919" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-15-750x423.png" alt="" width="750" height="423" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-15.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-15-300x169.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-large wp-image-229919" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-15-750x423.png" alt="" width="750" height="423" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-15.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/11/Weekly-Spteps-18-11-2017-15-300x169.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>Με δημιουργό τον <a href="http://www.imdb.com/name/nm1208415/" target="_blank" rel="noopener">Steve Lightfoot</a> (εκ των βασικών σεναριογράφων του Hannibal), η σειρά θα λειτουργεί τόσο ως origins, αποκαλύπτοντας την ιστορία του Frank Castle (<a href="http://www.imdb.com/name/nm1256532/" target="_blank" rel="noopener">Jon Bernthal</a>), αλλά και ως sequel του Daredevil.</p><p><iframe width="980" height="551" data-src="https://www.youtube.com/embed/sDp4AuNen0Y?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe><noscript><iframe width="980" height="551" src="https://www.youtube.com/embed/sDp4AuNen0Y?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></noscript></p><h2><span id="i"><span id="i-8">Σας άρεσαν τα νέα της εβδομάδας?</span></span></h2><p>Αυτά ήταν τα νέα της εβδομάδας που μας πέρασε. Ανανεώνουμε το ραντεβού μας για το επόμενο Σάββατο, με περισσότερες ειδήσεις από τον χώρο της τεχνολογίας.</p><p>Δοκιμάσατε τον νέο Firefox Quantum ή είστε κολλημένοι με άλλο browser; Πάντως εάν δεν το έχει κάνει ακόμα, αξίζει μία δοκιμή. Ελπίζουμε οι απανταχού gamers και ειδικά αυτοί που τους αρέσουν τα RTS τύπου παιχνίδια, να εκτιμήσουν για ακόμη μία φορά την κίνηση της Blizzard.</p><p>Εάν έχετε στην κατοχή σας το iPhone Χ, δοκιμάστε και εσείς να ξεγελάσετε το Face ID με κάποιο συγγενικό σας πρόσωπο, και μοιραστείτε μαζί μας το αποτέλεσμα. Είναι τελικά τόσο εύκολο να το κοροϊδέψουμε;</p><p>Πιστεύετε πώς αξίζει η αγορά του νέου OnePlus 5T; Πάντως όσοι έχουν το προηγούμενο μοντέλο θα δυσκολευτούν να αναβαθμίσουν, καθώς τουλάχιστον στο εσωτερικό της συσκευής οι διαφορές είναι ελάχιστες.</p><p>Περιμένετε να έρθει η Black Friday για να κάνετε αγορές ή σας αφήνουν αδιάφορους οι συγκεκριμένες εκπτώσεις και προσφορές; Σας αρέσουν οι ήρωες της Marvel; Έχετε σκοπό να δείτε τη νέα σειρά του Netflix; Πάντως οι πρώτες εντυπώσεις είναι ιδιαίτερα θετικές.</p><p>Αν γνωρίζετε κάποια άλλη σημαντική είδηση, μπορείτε να τη μοιραστείτε μαζί μας στα σχόλια.</p><h2>Σας άρεσε η δημοσίευση?</h2><p>Θέλετε να υποστηρίξετε το PCsteps στη λειτουργία του, για να δημοσιεύουμε καθημερινά υψηλής ποιότητας οδηγούς?</p><p>Μπορείτε να κάνετε ένα like <a href="https://www.facebook.com/PCsteps.gr/" target="_blank">στη σελίδα μας στο Facebook</a>, να μοιραστείτε τον οδηγό με τους φίλους σας, και να επιλέξετε τις φιλικές μας επιχειρήσεις για τις αγορές σας, από τους παρακάτω συνδέσμους: <a title="e-shop.gr" href="https://www.pcsteps.gr/e-shop-gr" target="_blank">eshop.gr</a>, <a title="Electroholic" href="https://cdn.pcsteps.gr/electroholic.gr" target="_blank">electroholic.gr</a>, <a href="https://www.pcsteps.gr/mediamarkt-pc" target="_blank">mediamarkt.gr</a>, <a href="https://www.pcsteps.gr/public-gr" target="_blank">public.gr</a>.</p><p>Για την πλήρη προστασία όλων σας των συσκευών με Windows, Android, iOS, και MacOS, το PCsteps εμπιστεύεται, χρησιμοποιεί, και προτείνει τα προϊόντα ασφαλείας της <a href="https://cdn.pcsteps.gr/bitdefender.gr" target="_blank">Bitdefender</a>. Μάλιστα, μπορείτε σε αποκλειστικότητα να δοκιμάσετε το Bitdefender Internet Security <a href="https://www.pcsteps.gr/Bitdefender-internet-security" target="_blank">δωρεάν για 90 ημέρες</a>.</p><p>Τέλος, αν προτιμάτε τις αγορές συσκευών από Κίνα, για να πετύχετε σημαντικά καλύτερες τιμές, συνεργαζόμαστε με τέσσερα από τα μεγαλύτερα διεθνή e-shop:<ul><li><a href="https://cdn.pcsteps.gr/gearbest.com" target="_blank">GearBest</a></li><li><a href="https://cdn.pcsteps.gr/banggood.com" target="_blank">BangGood</a></li><li><a href="https://www.pcsteps.gr/tomtop" target="_blank">TomTop</a></li><li><a href="https://cdn.pcsteps.gr/geekbuying.com" target="_blank">Geekbuying</a></li></ul> καθώς και με το marketplace <a href="https://www.pcsteps.gr/fe09" target="_blank">AliExpress</a>.</p><div class="addthis_jumbo_share"></div><div class="fb-center"><a href="https://www.facebook.com/PCsteps.gr/" target="_blank"> <img border="0" alt="Ακολουθήστε μας στο Facebook" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/Facebook-PCsteps-700px.png" width="750" height="276"> </a></div><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6132820714275552"
data-ad-slot="4350154625"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Κατηγορία: <a href="https://www.pcsteps.gr/category/%ce%b5%ce%b2%ce%b4%ce%bf%ce%bc%ce%b1%ce%b4%ce%b9%ce%b1%ce%af%ce%b5%cf%82-%cf%83%cf%84%ce%ae%ce%bb%ce%b5%cf%82/weeklysteps/" rel="category tag">WeeklySteps</a></span> <a id="respond"></a></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src='https://secure.gravatar.com/avatar/acded77d7c71ccd23dde385d165d1859?s=70&#038;r=g' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset='https://secure.gravatar.com/avatar/acded77d7c71ccd23dde385d165d1859?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/acded77d7c71ccd23dde385d165d1859?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/acded77d7c71ccd23dde385d165d1859?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Γιώργος Λάνδρου</span></h4><div class="author-box-content" itemprop="description"><p>Ο Γιώργος Λάνδρου είναι χημικός. Ασχολείται ερασιτεχνικά με την τεχνολογία και ιδιαίτερα με τους Η/Υ.</p></div></section><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.pcsteps.gr/227881-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%cf%84%ce%b7%ce%bb%ce%b5%ce%ba%ce%bf%ce%bd%cf%84%cf%81%cf%8c%ce%bb-%ce%b3%ce%b9%ce%b1-tv-box-%ce%bc%ce%b5-android-%ce%ba%ce%b9%ce%bd%ce%b7%cf%84%cf%8c/" rel="prev">&#x000AB; Δωρεάν Τηλεκοντρόλ για TV Box με Android Κινητό</a></div><div class="pagination-next alignright"><a href="https://www.pcsteps.gr/229971-%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%ba%cf%8c-tv-box-4%ce%ba-2gb-16gb-android-7-1-amlogic-64-bit-e24-90/" rel="next">Οικονομικό TV Box 4Κ 2GB/16GB Android 7.1, Amlogic 64-bit, €24.90 &#x000BB;</a></div></div><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"><div id='dcl-hidden-div' style='text-align: center;'> <button data-disqus-url="https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/" id='dcl_comment_btn' class="dcl-button-bevel dcl-orange " style="margin-bottom:20px;margin-top:20px;">Δείτε τα Σχόλια της Δημοσίευσης</button></div></div></div> <script type="text/javascript">/*  */
		var disqus_url = 'https://www.pcsteps.gr/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday/';
		var disqus_identifier = '229679 https://www.pcsteps.gr/?p=229679';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'pcsteps';
		var disqus_title = "Νέος Firefox, Μπερδεμένο Face ID, OnePlus 5T Πριν την Black Friday";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=229679';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 30811946048b5543f26944300c0aaeeefa27b205 1510988450';
this.page.api_key = 'a7aXbDVOXfD52fW9mrDFzf9OhAGmAumz8oGJSav5NObbjk8MprV7pa1DilLY24iP';
this.sso = {     
          name: "PCsteps.gr",       
          button: "https://cdn.pcsteps.gr/wp-content/uploads/2016/03/disqus-sso-login-button-template.png",       
          url: "https://www.pcsteps.gr/wp-login.php",        
          logout: "https://www.pcsteps.gr/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.pcsteps.gr\/229679-%ce%bd%ce%ad%ce%bf%cf%82-firefox-%ce%bc%cf%80%ce%b5%cf%81%ce%b4%ce%b5%ce%bc%ce%ad%ce%bd%ce%bf-face-id-oneplus-5t-%cf%80%cf%81%ce%b9%ce%bd-%cf%84%ce%b7%ce%bd-black-friday\/trackback\/"		};
	/*  */</script> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <script type="text/javascript" async src="//www.google.gr/coop/cse/brand?form=cse-search-box&amp;lang=el"></script> <form action="https://www.google.gr" id="cse-search-box" target="_blank"><div> <input type="hidden" name="cx" value="partner-pub-6132820714275552:4239187028" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="pedio" type="text" name="q" size="55"> <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" /></div></form><div class="addthis_horizontal_follow_toolbox"></div><div id="diaxwristiko"></div></div></div></section><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.pcsteps.gr/97500-%CF%83%CF%85%CE%BD%CE%B5%CF%81%CE%B3%CE%AC%CF%84%CE%B7%CF%82-pcsteps-%CF%84%CE%B5%CF%87%CE%BD%CE%BF%CE%BB%CE%BF%CE%B3%CE%AF%CE%B1/"><img width="300" height="250" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/04/Ypopsifioi.png" class="image wp-image-186165  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="last"><div class="ad-affiliate0" align="center"> <a id="adBanner" href="https://www.pcsteps.gr/category/%CE%B5%CE%B2%CE%B4%CE%BF%CE%BC%CE%B1%CE%B4%CE%B9%CE%B1%CE%AF%CE%B5%CF%82-%CF%83%CF%84%CE%AE%CE%BB%CE%B5%CF%82/weeklysteps/"  target=_blank title="Τα τεχνολογικά νέα της εβδομάδας"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/08/weeklysteps4.png" alt="Τα τεχνολογικά νέα της εβδομάδας"></a></div><div class="ad-affiliate0" align="center"><a id="adBanner" href="https://www.facebook.com/PCsteps.gr/" target="_blank"> <img border="0" alt="Ακολουθήστε μας στο Facebook" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/Facebook-PCsteps-300px.png" width="300" height="110"> </a></div><div class="ad-affiliate0" align="center"> <a id="adBanner" href="https://www.pcsteps.gr/Bitdefender-internet-security"  target=_blank title="Προστατέψτε πλήρως τον υπολογιστή σας"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/08/bitdefender-mobile.png" alt="Η απόλυτη προστασία δωρεάν για τρεις μήνες"></a></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6132820714275552"
data-ad-slot="4350154625"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script>if( jQuery( window ).width() <= 1000 ) {
document.write( '\x3CSCRIPT TYPE="text/javascript" SRC="https://dlvr.readserver.net/tag?section=5200&type=mfish&ssl=1">\x3C/SCRIPT>' );
}</script> <script type="text/javascript" src="https://go.linkwi.se/delivery/js/crl.js" async></script> <script type="text/javascript">LinkwiseCreative.widget_subids(1);
LinkwiseCreative.rotator(6988, 2051, "_blank", "0");</script> <noscript> <iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" data-src="https://go.linkwi.se/delivery/ri.php?r=6988&amp;a=2051&amp;target=_blank&amp;widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe><noscript><iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" src="https://go.linkwi.se/delivery/ri.php?r=6988&amp;a=2051&amp;target=_blank&amp;widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe></noscript> </noscript></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="floating"><form action="https://www.google.gr" id="cse-search-box" target="_blank"><div> <input type="hidden" name="cx" value="partner-pub-6132820714275552:9050738223" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="pedio" type="text" name="q" size="55"> <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" /></div></form><div class="addthis_horizontal_follow_toolbox"></div><div class="ad-affiliate0" align="center"><a id="adBanner" href="https://www.facebook.com/PCsteps.gr/" target="_blank"> <img border="0" alt="Ακολουθήστε μας στο Facebook" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/Facebook-PCsteps-300px.png" width="300" height="110"> </a></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d2035135c41d21"></script> <script type="text/javascript">// Call this function once the rest of the document is loaded
    function loadAddThis() {
        addthis.init()
    }</script></div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-53" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2009&#x02013;2017 &middot; <a href="https://www.pcsteps.gr">PCsteps.gr</a><br> <a href="http://www.pcsteps.gr/pcsteps-%CF%83%CF%87%CE%B5%CF%84%CE%B9%CE%BA%CE%AC-%CE%BC%CE%B5-%CE%B5%CE%BC%CE%AC%CF%82/" title="Σχετικά με Εμάς">Σχετικά με Εμάς</a><br> Δεν βρήκες αυτό που έψαχνες? <a href="https://www.pcsteps.gr/ask/"><u>Κάνε μια ερώτηση</u></a> ή ψάξε κάποιον άλλο από τους οδηγούς μας:<br><br><div class="anazitisi-footer"><form action="https://www.google.gr" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-6132820714275552:5957671025" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="pedio" type="text" name="q" size="55"> <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" /></form></div> <br><a href="http://www.pcsteps.gr/21487-%CE%B1%CE%BD%CF%84%CE%B9%CE%B3%CF%81%CE%B1%CF%86%CE%AE-%CE%AC%CF%81%CE%B8%CF%81%CF%89%CE%BD-%CE%AD%CE%BE%CF%85%CF%80%CE%BD%CE%B1-%CE%BA%CE%B1%CE%B9-%CE%BD%CF%8C%CE%BC%CE%B9%CE%BC%CE%B1/" title="Αντιγραφή Άρθρων">Για να αντιγράψεις νόμιμα άρθρα από το PCsteps, δες <u>αυτή τη σελίδα</u></a></p></div></footer></div><script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script><script type="text/javascript" async>// Now show the affiliate ad when AdBlock is enabled.
jQuery(function ($) {
	if ($(".ad-affiliate0").height() === 0) {
		$(".ad-affiliate0").html('<img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png" alt="Support PCsteps" width="336" height="280" />');
	}
});</script> <script type="text/javascript" async>// Now show the picture warning when AdBlock is enabled
jQuery(function ($) {
	if($("img#adBanner").css("display") == "none") {
            $("img#adBanner").attr("style", "display: block!important;");
            $("img#adBanner").attr("src", "https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png");
            $("img#adBanner").attr("data-src", "https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png");
            $("img#adBanner").attr("data-srcset", "https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png");
            $("img#adBanner").attr("width", "336px");
	}
});</script> <script type="text/javascript">var _iub = _iub || [];
	_iub.csConfiguration = {
		cookiePolicyId: 242716,
		siteId: 380488,
		lang: "en",
		priorConsent: false
	};</script> <script type="text/javascript" src= "//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <script>var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.pcsteps.gr/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '1aeba79f61';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');</script> <div class="snp-root"> <input type="hidden" id="snp_popup" value="" /> <input type="hidden" id="snp_popup_id" value="" /> <input type="hidden" id="snp_popup_theme" value="" /> <input type="hidden" id="snp_exithref" value="" /> <input type="hidden" id="snp_exittarget" value="" /><div id="snppopup-welcome" class="snp-pop-778 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="" /><input type="hidden" class="snp_exit_scroll_up" value="" /><input type="hidden" class="snp_open_scroll" value="20" /><input type="hidden" class="snp_close_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="778" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="90" /><input type="hidden" class="snp_cookie_close" value="20" /><div class="snp-builder"><div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center"><div id="snp-bld-step-1" data-width="598" data-height="547"  class="snp-bld-step snp-bld-step-1  animated flipInX " data-animation="flipInX" data-animation-close="fadeOutDown"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"><div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-box bld-step-1-el-1  animated fadeIn" data-animation="fadeIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-2  animated fadeInDown bld-icon" data-animation="fadeInDown"><span class="bld-input-icon"><i class="fa fa-user"></i></span><div class="bld-table-cont"><input   placeholder="Το όνομά σου (ή ψευδώνυμο άμα θες)" required name="name"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-3  animated fadeInDown bld-icon" data-animation="fadeInDown"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input   placeholder="Το Καλό σου email (όχι αυτό που δίνεις στους άλλους)" required name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-4  animated bounceIn" data-animation="bounceIn"><button class="bld-el   snp-submit snp-cursor-pointer"  data-step="2" data-loading="Αποστολή... &lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Μπες στην Ομάδα <i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated flipInY" data-animation="flipInY"><div class="bld-el  " ><p style="text-align: center;"><span style="color: #f7d652; font-size: 48px;"><strong>&Tau;&Iota;, &Kappa;&Iota; &Alpha;&Lambda;&Lambda;&Omicron; NEWSLETTER?</strong></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated zoomIn" data-animation="zoomIn"><div class="bld-el  " ><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&Theta;&alpha; &pi;&rho;&omicron;&tau;&iota;&mu;&omicron;ύ&sigma;&alpha;&mu;&epsilon; &nu;&alpha; έ&mu;&pi;&alpha;&iota;&nu;&epsilon;&sigmaf; &kappa;ά&theta;&epsilon; &mu;έ&rho;&alpha; &sigma;&tau;&omicron; PCsteps,</span></p><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&alpha;&lambda;&lambda;ά &mu;ά&lambda;&lambda;&omicron;&nu; έ&chi;&epsilon;&iota;&sigmaf; &kappa;&alpha;&lambda;ύ&tau;&epsilon;&rho;&alpha; &pi;&rho;ά&gamma;&mu;&alpha;&tau;&alpha; &nu;&alpha; &kappa;ά&nu;&epsilon;&iota;&sigmaf;.</span></p><p style="text-align: center;"><span style="font-size: 6px;">&nbsp;</span></p><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&Gamma;ί&nu;&epsilon; &lambda;&omicron;&iota;&pi;ό&nu; &mu;έ&lambda;&omicron;&sigmaf; &sigma;&tau;&eta;&nu; &omicron;&mu;ά&delta;&alpha; &mu;&alpha;&sigmaf;, &kappa;&alpha;&iota; &kappa;ά&theta;&epsilon; &Delta;&epsilon;&upsilon;&tau;έ&rho;&alpha;</span></p><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&theta;&alpha; &pi;&alpha;ί&rho;&nu;&epsilon;&iota;&sigmaf;&nbsp;ό&lambda;&alpha; &tau;&alpha; &nu;έ&alpha; &mu;&alpha;&sigmaf; ά&rho;&theta;&rho;&alpha; &pi;&alpha;&kappa;έ&tau;&omicron;. &Tau;&iota; &lambda;&epsilon;&sigmaf;?</span></p></div></div><div class="bld-el-cont bld-el-box bld-step-1-el-7  animated zoomIn" data-animation="zoomIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8  animated rotateIn" data-animation="rotateIn"><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="https://cdn.pcsteps.gr/wp-content/uploads/ninja-popups/close_7e.png" alt="" /></div></form></div></div><div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center"><div id="snp-bld-step-2" data-width="598" data-height="547"  class="snp-bld-step snp-bld-step-2   " data-animation="fadeInDown" data-animation-close="fadeOutDown"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"><div class="bld-el-cont bld-el-box bld-step-2-el-0 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-box bld-step-2-el-1 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-box bld-step-2-el-2  animated fadeIn" data-animation="fadeIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-img bld-step-2-el-3  animated rotateIn" data-animation="rotateIn"><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="https://cdn.pcsteps.gr/wp-content/uploads/ninja-popups/close_7e.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-4  animated flipInX" data-animation="flipInX"><div class="bld-el  " ><p style="text-align: center;"><span style="font-size: 58px; color: #f7d652;">&Kappa;&alpha;&lambda;ά &xi;&eta;&gamma;ή&theta;&eta;&kappa;&epsilon;&sigmaf;!</span></p></div></div><div class="bld-el-cont bld-el-box bld-step-2-el-5  animated zoomIn" data-animation="zoomIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-6  animated flipInX" data-animation="flipInX"><button class="bld-el  " ><i class="fa fa-check-square-o"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-7  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-cursor-pointer "  data-redirect="https://www.facebook.com/PCsteps.gr/" data-set-cookie="no" data-url="https://www.facebook.com/PCsteps.gr/" onclick="snp_open_link(this, true);" data-redirect-rules='{"":""}' type="button"><i class="fa fa-facebook-square"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-8  animated fadeInDown" data-animation="fadeInDown"><button class="bld-el   snp-cursor-pointer "  data-redirect="https://twitter.com/pcsteps" data-set-cookie="no" data-url="https://twitter.com/pcsteps" onclick="snp_open_link(this, true);" data-redirect-rules='{"":""}' type="button"><i class="fa fa-twitter-square"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-9  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-cursor-pointer "  data-redirect="https://www.pcsteps.gr/youtube-subscribe" data-set-cookie="no" data-url="https://www.pcsteps.gr/youtube-subscribe" onclick="snp_open_link(this, true);" data-redirect-rules='{"":""}' type="button"><i class="fa fa-youtube-play"></i></button></div></form></div></div></div><div class="snp-overlay" id="snp-pop-778-overlay" data-close="yes"></div><script>var snp_bld_open778=function(){_snp_bld_open(778);};
    var snp_bld_close778=function(){_snp_bld_close(778);};</script> <script>jQuery(document).ready(function() {
});</script> <script>snp_f['snppopup-welcome-open']=snp_bld_open778;snp_f['snppopup-welcome-close']=snp_bld_close778;</script></div> <script type="text/javascript">var CaptchaCallback = function() {
                jQuery('.g-recaptcha').each(function(index, el) {
                    grecaptcha.render(el, {
                        'sitekey' : ''
                    });
                });
            };</script> </div>  <script>var _pv_config = {"account":"9c147d520adcb0ab57563b26d6c2f4129e134f81","incr":229679,"base":"https:\/\/pv.pjtsu.com\/v1"};
		(function(){
			var js = document.createElement('script'); js.type = 'text/javascript'; js.async = true;
			js.src = 'https://cdn.pcsteps.gr/wp-content/plugins/pageviews/pageviews.js?v=4';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(js, s);
		})();</script> <link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.9'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var tocplus = {"visibility_show":"\u03b5\u03bc\u03c6\u03ac\u03bd\u03b9\u03c3\u03b7","visibility_hide":"\u03b1\u03c0\u03cc\u03ba\u03c1\u03c5\u03c8\u03b7","visibility_hide_by_default":"1","width":"Auto"};
/*  */</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script> <script type='text/javascript'>/*  */
var ratingsL10n = {"plugin_url":"https:\/\/www.pcsteps.gr\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.pcsteps.gr\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_over.gif";;
/*  */</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/cookd-pro/js/general.js?ver=1.1.1'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/cookd-pro/js/to-top.js?ver=1.0'></script> <script type='text/javascript'>var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "header-right", "margin_top" : 0, "margin_bottom" : 144, "stop_id" : "genesis-footer-widgets", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['nav_menu-2'] };
q2w3_sidebar_options[1] = { "sidebar" : "sidebar", "margin_top" : 0, "margin_bottom" : 144, "stop_id" : "genesis-footer-widgets", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['custom_html-6'] };</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script  type='text/javascript'>/*  */
					var hash = window.location.hash;
                                        var disqus_shortname = 'pcsteps';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/*  */</script><script  type="text/javascript">var disqus_shortname = "pcsteps";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Φόρτωση...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }</script><script  type='text/javascript'>var disqusPublicKey = 'a7aXbDVOXfD52fW9mrDFzf9OhAGmAumz8oGJSav5NObbjk8MprV7pa1DilLY24iP';
						var disqusButtonText = 'Δείτε τα Σχόλια της Δημοσίευσης';
						var disqusShortname = 'pcsteps';
						var threadUrl = 'link:' + document.getElementById('dcl_comment_btn').getAttribute('data-disqus-url');						
						var xhReq = new XMLHttpRequest();
						xhReq.open('GET', 'https://disqus.com/api/3.0/threads/set.jsonp?api_key='+disqusPublicKey+'&forum='+disqusShortname+'&thread='+threadUrl+'&callback=Dummy', false);
						xhReq.send(null);
						var serverResponse = xhReq.responseText;
						serverResponse = serverResponse.replace('/**/ Dummy(', '');
						serverResponse = serverResponse.replace(');', '');
						serverResponse = JSON.parse(serverResponse);
						if (serverResponse.response.length === 1) {
							btnText = disqusButtonText+' (' + serverResponse.response[0].posts + ')';
							document.getElementById('dcl_comment_btn').innerHTML = btnText;
						}</script><script>var advads_tracking_ads = [];</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 18 Nov 2017 07:00:50 GMT -->
