<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript | PCsteps.gr</title><meta name="viewport" content="width=device-width, initial-scale=1" />
				<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"c253e77ab3","grs":true,"ajaxurl":"https:\/\/www.pcsteps.gr\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"\u03a0\u03cc\u03c3\u03bf \u03ba\u03b1\u03bb\u03cc \u03ae\u03c4\u03b1\u03bd \u03c4\u03bf \u03ac\u03c1\u03b8\u03c1\u03bf?","fuelspeed":400,"thankyou":"\u0395\u03c5\u03c7\u03b1\u03c1\u03b9\u03c3\u03c4\u03bf\u03cd\u03bc\u03b5 \u03b3\u03b9\u03b1 \u03c4\u03b7\u03bd \u03c8\u03ae\u03c6\u03bf \u03c3\u03b1\u03c2","error_msg":"\u039a\u03ac\u03c4\u03b9 \u03c0\u03ae\u03b3\u03b5 \u03c3\u03c4\u03c1\u03b1\u03b2\u03ac","tooltip":"1","tooltips":[{"tip":"\u03a7\u03b5\u03b9\u03c1\u03cc\u03c4\u03b5\u03c1\u03b1 \u03b4\u03b5\u03bd \u03b3\u03af\u03bd\u03b5\u03c4\u03b1\u03b9!","color":"#000000"},{"tip":"\u039c\u03ac\u03c0\u03b1 \u03c4\u03bf \u03ba\u03b1\u03c1\u03c0\u03bf\u03cd\u03b6\u03b9...","color":"#000000"},{"tip":"\u03a4\u03c1\u03ce\u03b3\u03b5\u03c4\u03b1\u03b9, \u03b1\u03bb\u03bb\u03ac \u03c7\u03c1\u03ae\u03b6\u03b5\u03b9 \u03b2\u03b5\u03bb\u03c4\u03af\u03c9\u03c3\u03b7\u03c2...","color":"#000000"},{"tip":"\u03a0\u03bf\u03bb\u03cd \u03ba\u03b1\u03bb\u03cc!","color":"#000000"},{"tip":"\u0395\u03be\u03b1\u03b9\u03c1\u03b5\u03c4\u03b9\u03ba\u03cc!","color":"#000000"}]};
				</script>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Στον σημερινό οδηγό κάνουμε μια παρουσίαση των καλύτερων σελίδων που προσφέρουν δωρεάν μαθήματα Javascript."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/" />
<link rel="publisher" href="https://plus.google.com/+PcstepsGR"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript | PCsteps.gr" />
<meta property="og:description" content="Στον σημερινό οδηγό κάνουμε μια παρουσίαση των καλύτερων σελίδων που προσφέρουν δωρεάν μαθήματα Javascript." />
<meta property="og:url" content="https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/" />
<meta property="og:site_name" content="PCsteps.gr" />
<meta property="article:publisher" content="https://www.facebook.com/PCsteps.gr/" />
<meta property="article:author" content="https://www.facebook.com/maria.kavaklioti" />
<meta property="article:tag" content="javascript" />
<meta property="article:tag" content="δωρεάν" />
<meta property="article:tag" content="μαθήματα" />
<meta property="article:tag" content="προγραμματισμός" />
<meta property="article:section" content="Προγραμματισμός" />
<meta property="article:published_time" content="2017-02-08T00:01:48+01:00" />
<meta property="article:modified_time" content="2017-02-07T23:57:33+01:00" />
<meta property="og:updated_time" content="2017-02-07T23:57:33+01:00" />
<meta property="og:image" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/javascript.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Στον σημερινό οδηγό κάνουμε μια παρουσίαση των καλύτερων σελίδων που προσφέρουν δωρεάν μαθήματα Javascript." />
<meta name="twitter:title" content="Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript | PCsteps.gr" />
<meta name="twitter:site" content="@pcsteps" />
<meta name="twitter:image" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/javascript.png" />
<meta name="twitter:creator" content="@pcsteps" />
<meta property="DC.date.issued" content="2017-02-08T00:01:48+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Κανάλι RSS &raquo; PCsteps.gr" href="https://www.pcsteps.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; PCsteps.gr" href="https://www.pcsteps.gr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript &raquo; PCsteps.gr" href="https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.pcsteps.gr/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>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</script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pcsteps.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox2-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://cdn.pcsteps.gr/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/dw-question-answer-pro/templates/assets/css/style.css?ver=250420160307' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-rtl-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/dw-question-answer-pro/templates/assets/css/rtl.css?ver=250420160307' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa_simplemde-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/dw-question-answer-pro/assets/css/simplemde.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bhittani_plugin_kksr-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.pcsteps.gr/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa_leaderboard-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/dw-question-answer-pro/templates/assets/css/leaderboard.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10556166-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/dw-question-answer-pro/assets/js/simplemde.min.js?ver=1'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.js?ver=1.0.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.pcsteps.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pcsteps.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pcsteps.gr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.pcsteps.gr/?p=17236' />
<link rel="alternate" type="application/json+oembed" href="https://www.pcsteps.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcsteps.gr%2F17236-%25ce%25b4%25cf%2589%25cf%2581%25ce%25b5%25ce%25ac%25ce%25bd-%25ce%25bc%25ce%25b1%25ce%25b8%25ce%25ae%25ce%25bc%25ce%25b1%25cf%2584%25ce%25b1-%25cf%2580%25cf%2581%25ce%25bf%25ce%25b3%25cf%2581%25ce%25b1%25ce%25bc%25ce%25bc%25ce%25b1%25cf%2584%25ce%25b9%25cf%2583%25ce%25bc%25ce%25bf%25cf%258d-javascript%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pcsteps.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcsteps.gr%2F17236-%25ce%25b4%25cf%2589%25cf%2581%25ce%25b5%25ce%25ac%25ce%25bd-%25ce%25bc%25ce%25b1%25ce%25b8%25ce%25ae%25ce%25bc%25ce%25b1%25cf%2584%25ce%25b1-%25cf%2580%25cf%2581%25ce%25bf%25ce%25b3%25cf%2581%25ce%25b1%25ce%25bc%25ce%25bc%25ce%25b1%25cf%2584%25ce%25b9%25cf%2583%25ce%25bc%25ce%25bf%25cf%258d-javascript%2F&#038;format=xml" />
<style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(https://www.pcsteps.gr/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(https://www.pcsteps.gr/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(https://www.pcsteps.gr/wp-content/plugins/kk-star-ratings/orange.png); }</style>
 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://pcsteps.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<link rel="icon" href="https://cdn.pcsteps.gr/wp-content/themes/magazine-pro/images/favicon.ico" />
<script src="//use.typekit.net/cza5tng.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>

<!-- F3ABCFFF-C654-4F9E-81E9-C84A87E9180C -->
<script data-cfasync="false" src="//surgeprice.com/display/ads/zc392GxKFyJZGXyhC/ariel.js"></script><style type="text/css">.site-title a { background: url(https://www.pcsteps.gr/wp-content/uploads/2016/03/380x59-logo.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-17236 single-format-standard custom-header header-image sidebar-content magazine-pro-orange" itemscope itemtype="http://schema.org/WebPage"><a href="#0" class="to-top" title="Επιστροφή στην αρχή">Top</a><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.pcsteps.gr/">PCsteps.gr</a></p><p class="site-description" itemprop="description">Η Τεχνολογία με Απλά Βήματα</p></div><div class="widget-area header-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.pcsteps.gr/οργανωθείτε-τεχνολογικά"  target=_blank title="Οργανώστε την αγορά υπολογιστή"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/03/organwtheite_texnologika.png" alt="Οργανώστε την αγορά υπολογιστή"></a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-genesis-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-130248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-130248"><a href="https://www.pcsteps.gr/" itemprop="url"><span itemprop="name">Αρχική</span></a></li>
<li id="menu-item-130281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130281"><a href="https://www.pcsteps.gr/category/hardware/odigoi-agoras/" itemprop="url"><span itemprop="name">Αγορά Υπολογιστή</span></a></li>
<li id="menu-item-130286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130286"><a href="https://www.pcsteps.gr/category/software/operating-systems/windows/" itemprop="url"><span itemprop="name">Windows</span></a></li>
<li id="menu-item-130284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130284"><a href="https://www.pcsteps.gr/category/software/operating-systems/linux-unix/" itemprop="url"><span itemprop="name">Linux</span></a></li>
<li id="menu-item-130285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130285"><a href="https://www.pcsteps.gr/category/software/operating-systems/mac-os-x/" itemprop="url"><span itemprop="name">macOS</span></a></li>
<li id="menu-item-130240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130240"><a href="https://www.pcsteps.gr/category/software/smartphones-tablets/" itemprop="url"><span itemprop="name">Smartphone &#038; Tablet</span></a></li>
<li id="menu-item-130283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130283"><a href="https://www.pcsteps.gr/category/software/free-software/" itemprop="url"><span itemprop="name">Δωρεάν Εφαρμογές</span></a></li>
<li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130282"><a href="https://www.pcsteps.gr/category/internet-tutorials/websites/" itemprop="url"><span itemprop="name">Χρήσιμα Site</span></a></li>
<li id="menu-item-130280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130280"><a href="https://www.pcsteps.gr/category/hardware/reviews/" itemprop="url"><span itemprop="name">Reviews Συσκευών</span></a></li>
<li id="menu-item-150932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150932"><a href="https://www.pcsteps.gr/category/technology-explained/" itemprop="url"><span itemprop="name">Technology Explained</span></a></li>
<li id="menu-item-130287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130287"><a href="https://www.pcsteps.gr/category/software/hlektroniki-asfaleia/" itemprop="url"><span itemprop="name">Ηλεκτρονική Ασφάλεια</span></a></li>
<li id="menu-item-72122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72122"><a href="https://www.pcsteps.gr/questions-answers/" itemprop="url"><span itemprop="name">Ερωτήσεις και Απαντήσεις</span></a></li>
<li id="menu-item-91390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91390"><a href="https://www.pcsteps.gr/aggelies-metaxeirismena/" itemprop="url"><span itemprop="name">Μικρές Αγγελίες</span></a></li>
<li id="menu-item-72705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72705"><a href="https://www.pcsteps.gr/%ce%b1%cf%81%cf%87%ce%b5%ce%af%ce%bf/" itemprop="url"><span itemprop="name">Πλήρες Αρχείο PCsteps</span></a></li>
<li id="menu-item-130056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130056"><a target="_blank" href="https://www.pcsteps.gr/youtube-subscribe" itemprop="url"><span itemprop="name">Κανάλι YouTube</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-17236 post type-post status-publish format-standard has-post-thumbnail category-3810 category-websites tag-javascript tag-309 tag-2152 tag-2151 entry" itemscope itemtype="http://schema.org/CreativeWork"><a href="https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/" title="Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript"><img width="750" height="400" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/javascript-750x400.png" class="post-image" alt="" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/javascript.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/javascript-300x160.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><header class="entry-header"><h1 class="entry-title" itemprop="headline">Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-08T00:01:48+00:00">08/02/2017</time> | Συγγραφέας: <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://www.pcsteps.gr/author/maria_k/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Μαρία Καβακλιώτη</span></a></span> <span class="entry-comments-link"><a href="https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/#comments"><span class="dsq-postid" data-dsqidentifier="17236 https://www.pcsteps.gr/?p=17236">8 Comments</span></a></span> </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript' data-url='https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/'></div><p>Αποφασίσατε να μάθετε προγραμματισμό και κάνετε έρευνα με <a href="https://www.pcsteps.gr/21901-%CF%80%CE%BF%CE%B9%CE%B1-%CE%B3%CE%BB%CF%8E%CF%83%CF%83%CE%B1-%CF%80%CF%81%CE%BF%CE%B3%CF%81%CE%B1%CE%BC%CE%BC%CE%B1%CF%84%CE%B9%CF%83%CE%BC%CE%BF%CF%8D/" target="_blank">ποια γλώσσα προγραμματισμού να ξεκινήσετε</a>. H JavaScript φαίνεται καλή επιλογή, καθώς η χρήση της είναι εξαιρετικά διαδεδομένη στο ίντερνετ, σε σελίδες κάθε είδους. Δείτε τις καλύτερες σελίδες για δωρεάν μαθήματα JavaScript (ΤζάμπαScript, αν προτιμάτε), ακόμα και για τους πλέον αρχάριους υποψήφιους προγραμματιστές.</p>
<p><span id="more-17236"></span></p>
<div id="toc_container" class="no_bullets"><p class="toc_title">&Kappa;ά&nu;&tau;&epsilon; &kappa;&lambda;&iota;&kappa; &gamma;&iota;&alpha; &nu;&alpha; &mu;&epsilon;&tau;&alpha;&phi;&epsilon;&rho;&theta;&epsilon;ί&tau;&epsilon; &sigma;&tau;&eta;&nu; &alpha;&nu;&tau;ί&sigma;&tau;&omicron;&iota;&chi;&eta; &epsilon;&nu;ό&tau;&eta;&tau;&alpha;:</p><ul class="toc_list"><li><a href="#_JavaScript"><span class="toc_number toc_depth_1">1</span> Τι είναι η JavaScript</a><ul><li><a href="#__Netscape"><span class="toc_number toc_depth_2">1.1</span> Οι καινοτομίες της Netscape</a></li><li><a href="#__Microsoft"><span class="toc_number toc_depth_2">1.2</span> Ο ανταγωνισμός από τη Microsoft</a></li><li><a href="#_JavaScript-2"><span class="toc_number toc_depth_2">1.3</span> Βαπτίζοντας τη JavaScript</a></li></ul></li><li><a href="#__JavaScript"><span class="toc_number toc_depth_1">2</span> Πώς λειτουργεί η JavaScript</a><ul><li><a href="#__JavaScript-2"><span class="toc_number toc_depth_2">2.1</span> Τι επιτυγχάνουμε με τη JavaScript</a></li></ul></li><li><a href="#__JavaScript-3"><span class="toc_number toc_depth_1">3</span> Ξεκινάμε τα δωρεάν μαθήματα JavaScript</a><ul><li><a href="#Code_Maven"><span class="toc_number toc_depth_2">3.1</span> Code Maven</a></li><li><a href="#w3schoolscom"><span class="toc_number toc_depth_2">3.2</span> w3schools.com</a></li><li><a href="#Codecademy"><span class="toc_number toc_depth_2">3.3</span> Codecademy</a></li><li><a href="#freeCodeCamp"><span class="toc_number toc_depth_2">3.4</span> freeCodeCamp</a></li><li><a href="#Udacity"><span class="toc_number toc_depth_2">3.5</span> Udacity</a></li><li><a href="#Javascript30"><span class="toc_number toc_depth_2">3.6</span> Javascript30</a></li></ul></li><li><a href="#___JavaScript"><span class="toc_number toc_depth_1">4</span> Εσείς ποια σελίδα προτιμάτε για τα μαθήματα JavaScript?</a></li></ul></div>
<h2><span id="_JavaScript">Τι είναι η JavaScript</span></h2>
<p>Η JavaScript είναι μία μια σχετικά νέα γλώσσα προγραμματισμού, που κυκλοφόρησε επίσημα το Σεπτέμβριο του 1995. Αναπτύχθηκε αρχικά από τη Netscape και χρησιμοποιείται κυρίως σε web εφαρμογές.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151642" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-01.png" alt="" width="274" height="386" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-01.png 274w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-01-213x300.png 213w" sizes="(max-width: 274px) 100vw, 274px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151642" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-01.png" alt="" width="274" height="386" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-01.png 274w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-01-213x300.png 213w" sizes="(max-width: 274px) 100vw, 274px" /></noscript></p>
<p>Είναι αρκετά ενδιαφέρον το παρασκήνιο πίσω από τη δημιουργία της Javascript, καθώς βρίσκεται αρκετά κοντά στη δημιουργία των πρώτων web browsers.</p>
<p>Η δημιουργία της γλώσσας έγινε στα πλαίσια του έντονου ανταγωνισμού για τους αρχικούς browsers, και συγκεκριμένα ανάμεσα στη Netscape και τη Microsoft.</p>
<h3><span id="__Netscape">Οι καινοτομίες της Netscape</span></h3>
<p>Το 1995, η Netscape Communications ήταν το μεγαλύτερο όνομα στους browsers. Ο Mosaic Netscape 0.9, που κυκλοφόρησε το 1994, σε τέσσερις μήνες είχε καταλάβει τα τρία τέταρτα της αγοράς. Το Δεκέμβριο του '94 μετονομάστηκε σε Netscape Navigator.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-152563" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-01.png" alt="" width="701" height="400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-01.png 701w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-01-300x171.png 300w" sizes="(max-width: 701px) 100vw, 701px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-152563" src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-01.png" alt="" width="701" height="400" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-01.png 701w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-01-300x171.png 300w" sizes="(max-width: 701px) 100vw, 701px" /></noscript></p>
<p>Κατά την εξέλιξή του, ο Netscape Navigator εισήγαγε σημαντικές καινοτομίες για την πλοήγηση στο ίντερνετ, οι οποίες χρησιμοποιούνται ακόμα και σήμερα.</p>
<p>Ένα χαρακτηριστικό παράδειγμα είναι η σταδιακή φόρτωση των στοιχείων της σελίδας. Παλαιότεροι browsers περίμεναν να κατέβουν όλα τα στοιχεία της σελίδας για να την εμφανίσουν. Στις αργές dial-up συνδέσεις, αυτό έπαιρνε αρκετά λεπτά.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-152564" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-02.png" alt="" width="361" height="306" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-02.png 361w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-02-300x254.png 300w" sizes="(max-width: 361px) 100vw, 361px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-152564" src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-02.png" alt="" width="361" height="306" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-02.png 361w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-02-300x254.png 300w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></p>
<p>Πέρα από αυτό, όμως, ο Mac Andreessen, ιδρυτής της Netscape, θεωρούσε πως το ίντερνετ θα έπρεπε να είναι πιο δυναμικό. Η απλή HTML, η "γλώσσα σήμανσης" στην οποία βασίζονται οι ιστοσελίδες, δεν ήταν αρκετή.</p>
<p>Ο Andreessen οραματιζόταν μια "glue language" σε συνδυασμό με την HTML. Η γλώσσα αυτή θα επέτρεπε στους σχεδιαστές και προγραμματιστές ιστοσελίδων να προσθέτουν εφαρμογές και plug-ins απευθείας στον κώδικα της σελίδας.</p>
<h3><span id="__Microsoft">Ο ανταγωνισμός από τη Microsoft</span></h3>
<p>Το 1995 ήταν η χρονιά που και η Microsoft ξεκίνησε το σχεδιασμό του Internet Explorer, τον βασικό ανταγωνισμό για το Netscape Navigator. Η πρώτη του έκδοση θα κυκλοφορούσε τον Αύγουστο της ίδιας χρονιάς.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-152565" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-03.png" alt="" width="703" height="358" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-03.png 703w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-03-300x153.png 300w" sizes="(max-width: 703px) 100vw, 703px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-152565" src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-03.png" alt="" width="703" height="358" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-03.png 703w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-03-300x153.png 300w" sizes="(max-width: 703px) 100vw, 703px" /></noscript></p>
<p>Η Netscape έπρεπε να κινηθεί γρήγορα, για να προλάβει την παρουσίαση νέων τεχνολογιών και πλατφορμών πριν από τη Microsoft.</p>
<p>Αρχικά η εταιρεία προσέλαβε τον <a href="https://brendaneich.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://brendaneich.com/', 'Brendan Eich');" target="_blank">Brendan Eich</a>, για να ενσωματώσει τη γλώσσα προγραμματισμού Scheme στον Navigator. Ύστερα όμως η Netscape επικοινώνησε με τη Sun, σχετικά με το ενδεχόμενο να ενσωματώσουν τη Java.</p>
<p>Τελικά όμως η εταιρεία αποφάσισε πως ήθελε μια scripting language που να συμπληρώνει τη Java, και να έχει παρόμοια σύνταξη. Αυτό σήμαινε πως δεν μπορούσε να υιοθετήσει άλλες γλώσσες, όπως οι Perl, Python, TCL, ή Scheme.</p>
<p>Για να υποστηρίξει αυτή της την επιλογή σε σχέση με ανταγωνιστικές μεθόδους, η εταιρεία χρειαζόταν ένα πρωτότυπο. Ο Eich δημιούργησε το πρωτότυπο της JavaScript από το μηδέν μέσα σε δέκα μόλις μέρες, το Μάιο του 1995.</p>
<h3><span id="_JavaScript-2">Βαπτίζοντας τη JavaScript</span></h3>
<p>Κατά την ανάπτυξη της νέας γλώσσας, η ονομασία της ήταν Mocha, προφανώς εμπνευσμένη από το γεγονός πως και η Java είναι ποικιλία καφέ.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-152566" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-04.png" alt="" width="466" height="380" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-04.png 466w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-04-300x245.png 300w" sizes="(max-width: 466px) 100vw, 466px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-152566" src="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-04.png" alt="" width="466" height="380" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-04.png 466w, https://cdn.pcsteps.gr/wp-content/uploads/2014/03/Οι-Καλύτερες-Σελίδες-για-Δωρεάν-Μαθήματα-Javascript-04-300x245.png 300w" sizes="(max-width: 466px) 100vw, 466px" /></noscript></p>
<p>Όταν η γλώσσα κυκλοφόρησε επισήμως το Σεπτέμβριο, ονομάστηκε LiveScript. Μέχρι το Δεκέμβριο του 1995, όμως, που ενσωματώθηκε στον Navigator 2.0 beta 3, είχε πάρει την τελική ονομασία JavaScript.</p>
<p>Η ονομασία αυτή προξένησε σύγχυση στους προγραμματιστές, πως πρόκειται για παρακλάδι της Java, ενώ πρακτικά οι γλώσσες είναι ανεξάρτητες μεταξύ τους.</p>
<p>Η Netscape κατηγορήθηκε πως επέλεξε αυτό το όνομα για να εκμεταλλευτεί τη δημοτικότητα της Java. Μέχρι και σήμερα, οι αρχάριοι στο χώρο του προγραμματισμού εύκολα υποθέτουν πως υπάρχει σύνδεση ανάμεσα στις δύο γλώσσες.</p>
<h2><span id="__JavaScript">Πώς λειτουργεί η JavaScript</span></h2>
<p>Η Javascript αποτελεί μια γλώσσα συγγραφής σεναρίων (scripting language). Ως επί το πλείστον χρησιμοποιείται για να προσθέσει εφέ και λειτουργίες στις ιστοσελίδες. Είναι όμως δυνατόν να προγραμματιστούν και <a href="http://www.lutanho.net/stroke/online.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.lutanho.net/stroke/online.html', 'πλήρη παιχνίδια JavaScript');" target="_blank">πλήρη παιχνίδια JavaScript</a>.</p>
<p>Ο κώδικας της JavaScript γράφεται σε απλό κείμενο και συνδυάζεται με την HTML, ενσωματώνοντας στον κώδικα HTML σενάρια (τα γνωστά σκριπτάκια).</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151644" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-02.png" alt="" width="345" height="390" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-02.png 345w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-02-265x300.png 265w" sizes="(max-width: 345px) 100vw, 345px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151644" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-02.png" alt="" width="345" height="390" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-02.png 345w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-02-265x300.png 265w" sizes="(max-width: 345px) 100vw, 345px" /></noscript></p>
<p>Υπεύθυνος για την επεξεργασία της συγκεκριμένης γλώσσας είναι ο browser, και όχι ο server που φιλοξενεί την εκάστοτε σελίδα. Αυτό σημαίνει ότι η JavaScript εκτελείται αφότου η σελίδα «έχει φτάσει στον browser», χωρίς επικοινωνία με τον server.</p>
<p>Εν ολίγοις, είναι μια «ελαφριά» client side scripting language, που ο κώδικάς της περιέχεται μεταξύ των ετικετών &lt;script&gt;…&lt;/script&gt;.</p>
<h3><span id="__JavaScript-2">Τι επιτυγχάνουμε με τη JavaScript</span></h3>
<p>Είναι λίγο-πολύ γνωστό ότι η <a href="https://www.pcsteps.gr/1365-html-formating-made-easy/" target="_blank">HTML</a> είναι μία γλώσσα σήμανσης, με την οποία κατασκευάζουμε ιστοσελίδες. Ωστόσο, χρησιμοποιώντας τη JavaScript μπορούμε να «απογειώσουμε» τις σελίδες μας.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151646" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-03.png" alt="" width="414" height="314" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-03.png 414w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-03-300x228.png 300w" sizes="(max-width: 414px) 100vw, 414px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151646" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-03.png" alt="" width="414" height="314" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-03.png 414w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-03-300x228.png 300w" sizes="(max-width: 414px) 100vw, 414px" /></noscript></p>
<p>Με τη JavaScript μπορούμε να:</p>
<ul>
<li>προσθέτουμε δυναμικό περιεχόμενο στις ιστοσελίδες</li>
<li>κάνουμε υπολογισμούς σε κάποια σελίδα</li>
<li>δημιουργούμε τα γνωστά cookies</li>
<li>επικυρώνουμε δεδομένα</li>
<li>ενισχύουμε την ασφάλεια των σελίδων</li>
<li>ανιχνεύουμε την έκδοση του browser του client</li>
</ul>
<h2><span id="__JavaScript-3">Ξεκινάμε τα δωρεάν μαθήματα JavaScript</span></h2>
<p>Το σίγουρο είναι ότι ο προγραμματισμός είναι μια δύσκολη υπόθεση, που απαιτεί ατελείωτες ώρες και μέρες δουλειάς.</p>
<p>Για να είμαστε απόλυτα ειλικρινείς, απαιτεί πολλά χρόνια μελέτης, πειραματισμού, και εξάσκησης, ώστε να φτάσουμε σε έναν επιθυμητό βαθμό γνώσης και εξοικείωσης.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151648" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-04.png" alt="" width="398" height="409" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-04.png 398w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-04-292x300.png 292w" sizes="(max-width: 398px) 100vw, 398px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151648" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-04.png" alt="" width="398" height="409" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-04.png 398w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-04-292x300.png 292w" sizes="(max-width: 398px) 100vw, 398px" /></noscript></p>
<p>Υπάρχουν αρκετές μέθοδοι για να μάθουμε προγραμματισμό, από ιδιωτικές σχολές και ΙΙΕΚ μέχρι ιδιαίτερα μαθήματα. Όμως σε αυτές τις περιπτώσεις το κόστος μπορεί να είναι αρκετά υψηλό.</p>
<p>Αν ο προγραμματισμός μας ενδιαφέρει περισσότερο σαν hobby, παρά επαγγελματικά, μπορεί να μην μας κοστίσει τίποτα. Στο ίντερνετ θα βρούμε πληθώρα ιστοσελίδων για δωρεάν μαθήματα προγραμματισμού σε κάθε γλώσσα.</p>
<blockquote data-secret="bY3fk2f92y" class="wp-embedded-content"><p><a href="https://www.pcsteps.gr/130637-%ce%b5%ce%b9%cf%83%ce%b1%ce%b3%cf%89%ce%b3%ce%ae-%cf%83%cf%84%ce%b7-java-%ce%b3%ce%b9%ce%b1-%ce%b1%cf%81%cf%87%ce%ac%cf%81%ce%b9%ce%bf%cf%85%cf%82/">Εισαγωγή στη Java για Αρχάριους με το Greenfoot</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" data-src="https://www.pcsteps.gr/130637-%ce%b5%ce%b9%cf%83%ce%b1%ce%b3%cf%89%ce%b3%ce%ae-%cf%83%cf%84%ce%b7-java-%ce%b3%ce%b9%ce%b1-%ce%b1%cf%81%cf%87%ce%ac%cf%81%ce%b9%ce%bf%cf%85%cf%82/embed/#?secret=bY3fk2f92y" data-secret="bY3fk2f92y" width="500" height="282" title="&#8220;Εισαγωγή στη Java για Αρχάριους με το Greenfoot&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><noscript><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.pcsteps.gr/130637-%ce%b5%ce%b9%cf%83%ce%b1%ce%b3%cf%89%ce%b3%ce%ae-%cf%83%cf%84%ce%b7-java-%ce%b3%ce%b9%ce%b1-%ce%b1%cf%81%cf%87%ce%ac%cf%81%ce%b9%ce%bf%cf%85%cf%82/embed/#?secret=bY3fk2f92y" data-secret="bY3fk2f92y" width="500" height="282" title="&#8220;Εισαγωγή στη Java για Αρχάριους με το Greenfoot&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript></p>
<p>Στον σημερινό οδηγό, θα παρουσιάσουμε τις καλύτερες σελίδες για δωρεάν μαθήματα JavaScript.</p>
<p>Αν όμως θέλετε να καλύψουμε και άλλες γλώσσες προγραμματισμού, μπορείτε να το επισημάνετε στα σχόλια. Αν δούμε πως κάποια γλώσσα έχει μεγάλη ζήτηση από τους αναγνώστες, θα φροντίσουμε να ασχοληθούμε και με αυτή.</p>
<h3><span id="Code_Maven">Code Maven</span></h3>
<p>Στη σελίδα <a href="http://www.crunchzilla.com/code-maven" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.crunchzilla.com/code-maven', 'Code Maven');" target="_blank">Code Maven</a> βρίσκουμε μαθήματα JavaScript που απευθύνονται σε εφήβους, αλλά και σε ενήλικες που κάνουν τα πρώτα τους βήματα για να μάθουν αυτή τη γλώσσα προγραμματισμού.</p>
<p>Η δομή των μαθημάτων δεν έχει καμία σχέση με τον παραδοσιακό τρόπο, που είναι η μελέτη της θεωρίας. Εδώ, τα μαθήματα JavaScript έχουν παιχνιδιάρικο ύφος.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151509" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-027.png" alt="" width="647" height="486" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-027.png 647w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-027-300x225.png 300w" sizes="(max-width: 647px) 100vw, 647px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151509" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-027.png" alt="" width="647" height="486" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-027.png 647w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-027-300x225.png 300w" sizes="(max-width: 647px) 100vw, 647px" /></noscript></p>
<p>Η Code Maven είναι η κοπελίτσα που θα μας δείχνει τα βήματα που καλούμαστε να ακολουθήσουμε. Στην ουσία, πατάμε πάνω στο πράσινο speaking box και αυτή μας λέει τι θα κάνουμε.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151511" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-028.png" alt="" width="648" height="213" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-028.png 648w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-028-300x99.png 300w" sizes="(max-width: 648px) 100vw, 648px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151511" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-028.png" alt="" width="648" height="213" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-028.png 648w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-028-300x99.png 300w" sizes="(max-width: 648px) 100vw, 648px" /></noscript></p>
<p>Βέβαια, τα αποτελέσματα της κάθε τροποποίησης στον κώδικα φαίνονται αμέσως στο δεξιό μέρος του πίνακα.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151514" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-029.png" alt="" width="725" height="302" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-029.png 725w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-029-300x125.png 300w" sizes="(max-width: 725px) 100vw, 725px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151514" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-029.png" alt="" width="725" height="302" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-029.png 725w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-029-300x125.png 300w" sizes="(max-width: 725px) 100vw, 725px" /></noscript></p>
<p>Με αυτόν τον τρόπο, κατανοούμε άμεσα τη χρησιμότητα των εντολών, βλέποντας στην πράξη τη λειτουργία τους.</p>
<p>Επιπλέον, αυτό που μας αρέσει πολύ στην Code Maven είναι ότι δεν χρειάζεται να συνδεθούμε με το Facebook ή να δημιουργήσουμε λογαριασμό.</p>
<h3><span id="w3schoolscom">w3schools.com</span></h3>
<p>Μια από τις καλύτερες σελίδες με εκπαιδευτικό χαρακτήρα, που προσφέρει δωρεάν μαθήματα JavaScript, είναι η <a href="http://www.w3schools.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.w3schools.com/', 'w3schools.com');" target="_blank">w3schools.com</a>.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151295" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-018.png" alt="" width="711" height="516" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-018.png 711w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-018-300x218.png 300w" sizes="(max-width: 711px) 100vw, 711px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151295" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-018.png" alt="" width="711" height="516" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-018.png 711w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-018-300x218.png 300w" sizes="(max-width: 711px) 100vw, 711px" /></noscript></p>
<p>Η δομή της ιστοσελίδας είναι απλή και δεν χρειάζεται να κάνουμε εγγραφή, προκειμένου να μελετήσουμε τη "διδακτέα ύλη". Επίσης, έχουμε τη δυνατότητα να λάβουμε σχετική πιστοποίηση ότι διαθέτουμε τις απαιτούμενες γνώσεις.</p>
<p>Όμως, ενώ τα μαθήματα είναι δωρεάν η πιστοποίηση θα μας κοστίσει εφάπαξ 95 δολάρια.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151299" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-019.png" alt="" width="585" height="543" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-019.png 585w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-019-300x278.png 300w" sizes="(max-width: 585px) 100vw, 585px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151299" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-019.png" alt="" width="585" height="543" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-019.png 585w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-019-300x278.png 300w" sizes="(max-width: 585px) 100vw, 585px" /></noscript></p>
<p>Για να δούμε τα μαθήματα JavaScript, πατάμε στην ανάλογη επιλογή...</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151302" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-020.png" alt="" width="329" height="499" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-020.png 329w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-020-198x300.png 198w" sizes="(max-width: 329px) 100vw, 329px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151302" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-020.png" alt="" width="329" height="499" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-020.png 329w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-020-198x300.png 198w" sizes="(max-width: 329px) 100vw, 329px" /></noscript></p>
<p>...και εμφανίζεται στα αριστερά της οθόνης η λίστα με όλα τα μαθήματα.</p>
<p>Στα θετικά της σελίδας συγκαταλέγεται η διαδραστικότητα των μαθημάτων, μέσα από την επιλογή Try it Yourself.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151304" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-021.png" alt="" width="720" height="508" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-021.png 720w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-021-300x212.png 300w" sizes="(max-width: 720px) 100vw, 720px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151304" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-021.png" alt="" width="720" height="508" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-021.png 720w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-021-300x212.png 300w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></p>
<p>Με αυτήν την επιλογή ανοίγει ο editor που μας δείχνει τον γραμμένο κώδικα, αλλά και το αποτέλεσμα που εμφανίζεται στην οθόνη.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151307" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-022.png" alt="" width="523" height="462" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-022.png 523w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-022-300x265.png 300w" sizes="(max-width: 523px) 100vw, 523px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151307" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-022.png" alt="" width="523" height="462" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-022.png 523w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-022-300x265.png 300w" sizes="(max-width: 523px) 100vw, 523px" /></noscript></p>
<h3><span id="Codecademy">Codecademy</span></h3>
<p>Η<a href="https://www.codecademy.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.codecademy.com/', ' Codacademy');" target="_blank"> Codacademy</a>, από το Code + Academy (προγραμματισμός + ακαδημία), είναι μια εκπαιδευτική εταιρεία, που επιχειρεί να αλλάξει το τρέχον εκπαιδευτικό σύστημα των ΗΠΑ όσον αφορά τον προγραμματισμό.</p>
<p>Η φιλοσοφία της Codecademy είναι να φέρει το διαδίκτυο στις σχολικές τάξεις και ο κάθε εκπαιδευόμενος να μαθαίνει με διαδραστικό τρόπο. Έτσι, μέσα από την αλληλεπίδραση, επιτυγχάνεται η ουσιαστική και δυναμική μάθηση.</p>
<p>Επίσης, παρέχει μια μεγάλη πληθώρα μαθημάτων, τα οποία μπορούμε να τα παρακολουθήσουμε μόνο αν κάνουμε δωρεάν εγγραφή στην ιστοσελίδα. Για αναλυτική παρουσίαση της Codecademy, δείτε τον οδηγό μας:</p>
<blockquote data-secret="mDzM8MndOV" class="wp-embedded-content"><p><a href="https://www.pcsteps.gr/1313-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-online/">Μαθήματα Προγραμματισμού: Ξεκινήστε δωρεάν online</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" data-src="https://www.pcsteps.gr/1313-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-online/embed/#?secret=mDzM8MndOV" data-secret="mDzM8MndOV" width="500" height="282" title="&#8220;Μαθήματα Προγραμματισμού: Ξεκινήστε δωρεάν online&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><noscript><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.pcsteps.gr/1313-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-online/embed/#?secret=mDzM8MndOV" data-secret="mDzM8MndOV" width="500" height="282" title="&#8220;Μαθήματα Προγραμματισμού: Ξεκινήστε δωρεάν online&#8221; &#8212; PCsteps.gr" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript></p>
<p>Η σελίδα περιλαμβάνει μαθήματα σε αρκετές γλώσσες, αλλά για τις ανάγκες του οδηγού θα διαλέξουμε τα μαθήματα JavaScript. Μάλιστα, έχουμε τη δυνατότητα να γνωρίσουμε τη JavaScript μέσα από δύο σειρές μαθημάτων.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151282" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015.png" alt="" width="673" height="680" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015.png 673w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015-297x300.png 297w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015-100x100.png 100w" sizes="(max-width: 673px) 100vw, 673px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151282" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015.png" alt="" width="673" height="680" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015.png 673w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015-297x300.png 297w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-015-100x100.png 100w" sizes="(max-width: 673px) 100vw, 673px" /></noscript></p>
<p>Αν διαλέξουμε να ξεκινήσουμε με το Learn JavaScript, θα δούμε ότι αποτελείται από οχτώ project και έξι κουίζ.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151287" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-016.png" alt="" width="527" height="511" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-016.png 527w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-016-300x291.png 300w" sizes="(max-width: 527px) 100vw, 527px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151287" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-016.png" alt="" width="527" height="511" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-016.png 527w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-016-300x291.png 300w" sizes="(max-width: 527px) 100vw, 527px" /></noscript></p>
<p>Έχει ιδιαίτερο ενδιαφέρον ότι δίνεται η θεωρία στα αριστερά, ενώ στη δεξιά πλευρά πειραματιζόμαστε με τον κώδικα.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151288" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-017.png" alt="" width="750" height="345" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-017.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-017-300x138.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151288" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-017.png" alt="" width="750" height="345" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-017.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-017-300x138.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<p>Τα μαθήματα JavaScript στην Codecademy είναι μια πολύ καλή λύση για κάποιον ο οποίος είναι εντελώς αρχάριος.</p>
<h3><span id="freeCodeCamp">freeCodeCamp</span></h3>
<p>Η σελίδα <a href="https://www.freecodecamp.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.freecodecamp.com/', 'freeCodeCamp');" target="_blank">freeCodeCamp</a> είναι μια κοινότητα ανοιχτού κώδικα, με την οποία μαθαίνουμε να γράφουμε κώδικα... Αμέτρητες σειρές από κώδικα...</p>
<p>Έτσι, αν θέλουμε να αποκτήσουμε την πιστοποίηση του Full Stack Developer, τότε είναι σίγουρο ότι θα πρέπει να ξεχάσουμε τον νυχτερινό ύπνο. Και αυτό γιατί θα πρέπει να περάσουμε τουλάχιστον 2.080 ώρες μαθαίνοντας να προγραμματίζουμε.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151342" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1.png" alt="" width="638" height="356" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1.png 638w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1-300x167.png 300w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1-360x200.png 360w" sizes="(max-width: 638px) 100vw, 638px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151342" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1.png" alt="" width="638" height="356" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1.png 638w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1-300x167.png 300w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-023-1-360x200.png 360w" sizes="(max-width: 638px) 100vw, 638px" /></noscript></p>
<p>Για να δούμε τα μαθήματα JavaScript, πατάμε Map.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151499" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-024.png" alt="" width="640" height="487" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-024.png 640w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-024-300x228.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151499" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-024.png" alt="" width="640" height="487" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-024.png 640w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-024-300x228.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>Σε αυτό το σημείο βρίσκουμε τα μαθήματα JavaScript και ενημερωνόμαστε για τον μέσο χρόνο διάρκειας των μαθημάτων.</p>
<p><img id="adBanner" class="aligncenter wp-image-151502 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-025-1.png" width="444" height="482" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-025-1.png 444w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-025-1-276x300.png 276w" sizes="(max-width: 444px) 100vw, 444px" /><noscript><img id="adBanner" class="aligncenter wp-image-151502 size-full" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-025-1.png" width="444" height="482" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-025-1.png 444w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-025-1-276x300.png 276w" sizes="(max-width: 444px) 100vw, 444px" /></noscript></p>
<p>Επίσης, μεγάλο πλεονέκτημα της σελίδας είναι ότι η εγγραφή στο freeCodeCamp είναι προαιρετική. Οπότε υπάρχει η δυνατότητα του Sign Up, αλλά για όσους πραγματικά το επιθυμούν.</p>
<h3><span id="Udacity">Udacity</span></h3>
<p>Το <a href="https://www.udacity.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.udacity.com/', 'Udacity');" target="_blank">Udacity</a> είναι από τους πιο γνωστούς εκπαιδευτικούς οργανισμούς που προσφέρουν πληθώρα σεμιναρίων. Αν και συνήθως τα περισσότερα από τα tutorial είναι επί πληρωμής, υπάρχουν και κάποια που διατίθενται δωρεάν.</p>
<p>Για να βρούμε τα δωρεάν μαθήματα JavaScript πατάμε Catalog...</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151527" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-030.png" alt="" width="710" height="499" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-030.png 710w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-030-300x211.png 300w" sizes="(max-width: 710px) 100vw, 710px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151527" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-030.png" alt="" width="710" height="499" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-030.png 710w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-030-300x211.png 300w" sizes="(max-width: 710px) 100vw, 710px" /></noscript></p>
<p>...και με τα φίλτρα αναζήτησης επιλέγουμε Free Courses και JavaScript.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151529" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-031.png" alt="" width="230" height="434" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-031.png 230w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-031-159x300.png 159w" sizes="(max-width: 230px) 100vw, 230px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151529" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-031.png" alt="" width="230" height="434" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-031.png 230w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-031-159x300.png 159w" sizes="(max-width: 230px) 100vw, 230px" /></noscript></p>
<p>Στα σεμινάρια που εμφανίζονται, υπάρχει η ένδειξη για το επίπεδο γνώσης του υποψήφιου εκπαιδευόμενου. Στα πλαίσια της παρουσίασης του οδηγού, επιλέξαμε JavaScript Basics.</p>
<p>Εσείς μπορείτε να ξεκινήσετε με όποιο θέλετε.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151530" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-032.png" alt="" width="658" height="348" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-032.png 658w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-032-300x159.png 300w" sizes="(max-width: 658px) 100vw, 658px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151530" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-032.png" alt="" width="658" height="348" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-032.png 658w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-032-300x159.png 300w" sizes="(max-width: 658px) 100vw, 658px" /></noscript></p>
<p>Στη συνέχεια κάνουμε κλικ πάνω στο START FREE COURSE.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-033.png" alt="" width="294" height="356" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-033.png 294w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-033-248x300.png 248w" sizes="(max-width: 294px) 100vw, 294px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151533" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-033.png" alt="" width="294" height="356" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-033.png 294w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-033-248x300.png 248w" sizes="(max-width: 294px) 100vw, 294px" /></noscript></p>
<p>Για να χρησιμοποιήσουμε την υπηρεσία πρέπει υποχρεωτικά να δημιουργήσουμε λογαριασμό πατώντας Sign Up ή να συνδεθούμε μέσω μιας γνωστής υπηρεσίας.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151536" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-034.png" alt="" width="476" height="518" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-034.png 476w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-034-276x300.png 276w" sizes="(max-width: 476px) 100vw, 476px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151536" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-034.png" alt="" width="476" height="518" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-034.png 476w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-034-276x300.png 276w" sizes="(max-width: 476px) 100vw, 476px" /></noscript></p>
<p>Εφόσον έχουμε πλέον συνδεθεί, στην αριστερή στήλη βλέπουμε τη δομή από τα μαθήματα JavaScript που επιλέξαμε...</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151540" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-035.png" alt="" width="341" height="529" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-035.png 341w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-035-193x300.png 193w" sizes="(max-width: 341px) 100vw, 341px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151540" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-035.png" alt="" width="341" height="529" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-035.png 341w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-035-193x300.png 193w" sizes="(max-width: 341px) 100vw, 341px" /></noscript></p>
<p>...ενώ από το κουμπί Resources μπορούμε να κάνουμε download όλο το υλικό του σεμιναρίου.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151542" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-036.png" alt="" width="149" height="430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-036.png 149w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-036-104x300.png 104w" sizes="(max-width: 149px) 100vw, 149px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151542" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-036.png" alt="" width="149" height="430" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-036.png 149w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-036-104x300.png 104w" sizes="(max-width: 149px) 100vw, 149px" /></noscript></p>
<h3><span id="Javascript30">Javascript30</span></h3>
<p>Μέσα από τη σελίδα <a href="https://javascript30.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://javascript30.com/', 'Javascript30');" target="_blank">Javascript30</a> μπορούμε να μάθουμε JavaScript σε μόλις 30 μέρες. Ο Wes Bos είναι προγραμματιστής, καθηγητής, και ο υπεύθυνος που έχει σχεδιάσει τη δομή από τα μαθήματα JavaScript.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151161" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-05.png" alt="" width="750" height="428" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-05.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-05-300x171.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151161" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-05.png" alt="" width="750" height="428" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-05.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-05-300x171.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<p>Τα συγκεκριμένα μαθήματα JavaScript περιλαμβάνουν βίντεο tutorial για κάθε μέρα, μαζί με τον εκάστοτε γραμμένο κώδικα.</p>
<p>Εμείς καλούμαστε να μελετήσουμε την ύλη της ημέρας και να δημιουργήσουμε τα απαιτούμενα σκριπτάκια JavaScript.</p>
<p>Αξίζει να σημειωθεί τα μαθήματα JavaScript στο JavaScript30 δεν ξεκινάνε από το μηδέν. O επίδοξος προγραμματιστής θα πρέπει να γνωρίζει τουλάχιστον τα βασικά, ώστε να ανταπεξέλθει στις απαιτήσεις του προγράμματος.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151171" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-06.png" alt="" width="737" height="361" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-06.png 737w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-06-300x147.png 300w" sizes="(max-width: 737px) 100vw, 737px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151171" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-06.png" alt="" width="737" height="361" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-06.png 737w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-06-300x147.png 300w" sizes="(max-width: 737px) 100vw, 737px" /></noscript></p>
<p>Για να ξεκινήσουμε τα μαθήματα JavaScript, αρκεί να εισάγουμε το email μας, και μέσω αυτού θα δημιουργηθεί ένας δωρεάν λογαριασμός.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151172" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-07.png" alt="" width="750" height="156" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-07.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-07-300x62.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151172" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-07.png" alt="" width="750" height="156" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-07.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-07-300x62.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<p>Ακολουθούμε την απλή διαδικασία για το λογαριασμό, και σύντομα είμαστε έτοιμοι να αρχίσουμε τα μαθήματα JavaScript.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151181" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-011.png" alt="" width="545" height="554" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-011.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-011-295x300.png 295w" sizes="(max-width: 545px) 100vw, 545px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151181" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-011.png" alt="" width="545" height="554" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-011.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-011-295x300.png 295w" sizes="(max-width: 545px) 100vw, 545px" /></noscript></p>
<p>Με την επιλογή Stream Course βλέπουμε όλα τα βίντεο του προγράμματος, τα οποία μπορούμε να κατεβάσουμε στον υπολογιστή μας κάνοντας κλικ πάνω στο συννεφάκι.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151185" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-012.png" alt="" width="588" height="499" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-012.png 588w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-012-300x255.png 300w" sizes="(max-width: 588px) 100vw, 588px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151185" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-012.png" alt="" width="588" height="499" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-012.png 588w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-012-300x255.png 300w" sizes="(max-width: 588px) 100vw, 588px" /></noscript></p>
<p>Με την επιλογή Starter Files, βλέπουμε τη λίστα με τον δημιουργημένο κώδικα.</p>
<p>Βέβαια για αποτελεσματικότερη μελέτη, προτείνουμε να κατεβάσετε όλα τα αρχεία, από το κουμπί Clone or download.</p>
<p><img id="adBanner" class="aligncenter size-full wp-image-151187" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-013.png" alt="" width="749" height="541" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-013.png 749w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-013-300x217.png 300w" sizes="(max-width: 749px) 100vw, 749px" /><noscript><img id="adBanner" class="aligncenter size-full wp-image-151187" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-013.png" alt="" width="749" height="541" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-013.png 749w, https://cdn.pcsteps.gr/wp-content/uploads/2017/01/Οι-καλύτερες-σελίδες-για-δωρεάν-μαθήματα-Javascript-013-300x217.png 300w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></p>
<h2><span id="___JavaScript">Εσείς ποια σελίδα προτιμάτε για τα μαθήματα JavaScript?</span></h2>
<p>Ενώ όλες οι παραπάνω σελίδες ασχολούνται με τα μαθήματα JavaScript, έχουν διαφορετικό σχεδιασμό και διαφορετικό ρυθμό στην εκπαιδευτική τους μέθοδο.</p>
<p>Αν δοκιμάσατε κάποια από τις παραπάνω σελίδες και σας άρεσε, ή αν έχετε να προτείνετε κάποια άλλη σελίδα για δωρεάν μαθήματα JavaScript που δεν αναφέραμε, γράψτε μας στα σχόλια.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript' data-url='https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>
			<div class="kk-star-ratings  bottom-right rgt" data-id="17236">
			    <div class="kksr-stars kksr-star gray">
			        <div class="kksr-fuel kksr-star yellow" style="width:0%;"></div>
			        <!-- kksr-fuel --><a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a>
			    </div>
			    <!-- kksr-stars -->
			    <div class="kksr-legend"><div vocab="http://schema.org/" typeof="Blog">    <div property="name" class="kksr-title">Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript</div>    <div property="aggregateRating" typeof="AggregateRating"><span property="ratingValue">4.6</span> (92%) <span property="ratingCount">5</span> votes            <meta property="bestRating" content="5"/>            <meta property="worstRating" content="1"/>    </div></div></div>
			    <!-- kksr-legend -->
			</div>
			<!-- kk-star-ratings -->
			<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-66f67826500aff2c0500c501f5fdef6c","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-10556166-5","data_ga_social":true,"ui_language":"el","ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d2035135c41d21 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                </div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Κατηγορία: <a href="https://www.pcsteps.gr/category/%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%cf%8c%cf%82/" rel="category tag">Προγραμματισμός</a>, <a href="https://www.pcsteps.gr/category/internet-tutorials/websites/" rel="category tag">Υπηρεσίες στο Internet</a></span> <span class="entry-tags">Ετικέτες: <a href="https://www.pcsteps.gr/tag/javascript/" rel="tag">javascript</a>, <a href="https://www.pcsteps.gr/tag/%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd/" rel="tag">δωρεάν</a>, <a href="https://www.pcsteps.gr/tag/%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1/" rel="tag">μαθήματα</a>, <a href="https://www.pcsteps.gr/tag/%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%cf%8c%cf%82/" rel="tag">προγραμματισμός</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src='https://secure.gravatar.com/avatar/9ddd1fc46ee097f1b4d5edf5558821bd?s=140&#038;r=g' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset='https://secure.gravatar.com/avatar/9ddd1fc46ee097f1b4d5edf5558821bd?s=280&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9ddd1fc46ee097f1b4d5edf5558821bd?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ddd1fc46ee097f1b4d5edf5558821bd?s=280&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript><h4 class="author-box-title">About <span itemprop="name">Μαρία Καβακλιώτη</span></h4><div class="author-box-content" itemprop="description"><p>Η Μαρία Καβακλιώτη έχει σπουδάσει Οικονομικά και πλέον, είναι απόφοιτος της Πληροφορικής.<br />
Ασχολείται με την διδασκαλία της Πληροφορικής και των Μαθηματικών σε μαθητές της δευτεροβάθμιας εκπαίδευσης αλλά και σε μεγαλύτερους.<br />
Στον ελεύθερο χρόνο της, "το παίζει ηθοποιός" συμμετέχοντας σε ερασιτεχνικές θεατρικές ομάδες.</p>
</div></section><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.pcsteps.gr/140359-%cf%84%ce%b1-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%b1-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%cf%80%ce%b1%ce%b9%cf%87%ce%bd%ce%af%ce%b4%ce%b9%ce%b1-iphone-ipad/" rel="prev">&#x000AB; Τα Καλύτερα Δωρεάν Παιχνίδια στο iPhone και iPad</a></div><div class="pagination-next alignright"></div></div>	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.pcsteps.gr/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript/';
		var disqus_identifier = '17236 https://www.pcsteps.gr/?p=17236';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'pcsteps';
		var disqus_title = "Οι Καλύτερες Σελίδες για Δωρεάν Μαθήματα Javascript";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=17236';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 91bbbbcb7bdfc3b8267dd3f016cc42c1911ddb2f 1486510955';
this.page.api_key = 'a7aXbDVOXfD52fW9mrDFzf9OhAGmAumz8oGJSav5NObbjk8MprV7pa1DilLY24iP';
this.sso = {     
          name: "PCsteps.gr",       
          button: "https://www.pcsteps.gr/wp-content/uploads/2016/03/disqus-sso-login-button-template.png",       
          url: "https://www.pcsteps.gr/wp-login.php",        
          logout: "https://www.pcsteps.gr/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.pcsteps.gr\/17236-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%bc%ce%b1%ce%b8%ce%ae%ce%bc%ce%b1%cf%84%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%b1%ce%bc%ce%bc%ce%b1%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%8d-javascript\/trackback\/"		};
	/* ]]> */
	</script>
			</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><form action="https://www.google.gr" id="cse-search-box" target="_blank">
  <div>
    <input type="hidden" name="cx" value="partner-pub-6132820714275552:4239187028" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input class="pedio" type="text" name="q" size="55">
    <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" />
  </div>
</form>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div>
<!-- Sidebar 300x600 -->
<script type="text/javascript" src="https://go.linkwi.se/delivery/js/crl.js"></script>
<div class="ad-affiliate-large fb-center">
<script>
if( jQuery( window ).width() >= 1024 ){
document.write( '\x3Cdiv id="pcsteps.gr_300x600_sticky_sidebar_secure" class="surgeprice">  \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_300x600_sticky_sidebar_secure");\x3C/script>\x3C/div>' );
}
</script>
</div></div>
		</div></section>
<section id="text-42" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-center">
<script>
if( jQuery( window ).width() <= 1023 ){
document.write( '\x3C!-- Surge Pricing Unit - pcsteps.gr_336x280_sidebar_mobile -->\x3Cdiv id="pcsteps.gr_336x280_sidebar_mobile" class="surgeprice">  \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_336x280_sidebar_mobile");\x3C/script>\x3C/div>' );
}
</script>
</div></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-center">
<div class="fb-page" data-href="https://www.facebook.com/pcsteps.gr" data-width="362" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pcsteps.gr"><a href="https://www.facebook.com/pcsteps.gr" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pcsteps.gr', 'Pcsteps.gr');">Pcsteps.gr</a></blockquote></div></div>
</div>
<h4 class="widget-title widgettitle">Δημοφιλή Άρθρα</h4>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- .gr Matched Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6132820714275552"
     data-ad-slot="4350154625"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script>
if( jQuery( window ).width() <= 769 ) {
document.write( '\x3CSCRIPT TYPE="text/javascript" SRC="https://dlvr.readserver.net/tag?section=5200&type=mfish&ssl=1">\x3C/SCRIPT>' );
}
</script>
<div class="fb-center" style="
    margin-top: 10px;
">
<script type="text/javascript" src="https://go.linkwi.se/delivery/js/crl.js"></script>
<script type="text/javascript">
LinkwiseCreative.widget_subids(1);
LinkwiseCreative.rotator(6988, 2051, "_blank", "0");
</script>
<noscript>
    <iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" data-src="https://go.linkwi.se/delivery/ri.php?r=6988&amp;a=2051&amp;target=_blank&amp;widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe><noscript><iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" src="https://go.linkwi.se/delivery/ri.php?r=6988&amp;a=2051&amp;target=_blank&amp;widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe></noscript>
</noscript>
</div></div>
		</div></section>
<!-- fixed widget --><section id="text-43" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4 class="widget-title widgettitle" style="
    margin-bottom: 5px;
">Ακολουθήστε μας στα Social Media</h4>
<form action="https://www.google.gr" id="cse-search-box" target="_blank">
  <div>
    <input type="hidden" name="cx" value="partner-pub-6132820714275552:4239187028" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input class="pedio" type="text" name="q" size="55">
    <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" />
  </div>
</form>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div>
<div class="fb-center" style="
    margin: -5px 0 5px 0;
">
<div class="fb-page" data-href="https://www.facebook.com/pcsteps.gr" data-width="362" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pcsteps.gr"><a href="https://www.facebook.com/pcsteps.gr" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pcsteps.gr', 'Pcsteps.gr');">Pcsteps.gr</a></blockquote></div></div>
</div>
<!-- Floating 300x250 -->
<div class="ad-affiliate-square fb-center">
<script>
if( jQuery( window ).width() >= 1024 ){
document.write( '\x3C!-- Surge Pricing Unit - pcsteps.gr_300x250_sticky_sidebar -->\x3Cdiv id="pcsteps.gr_300x250_sticky_sidebar" class="surgeprice">  \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_300x250_sticky_sidebar");\x3C/script>\x3C/div>' );
}
</script>
</div>
<!-- Floating 300x250 End --></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2009&#x02013;2017 &middot; <a href="https://www.pcsteps.gr">PCsteps.gr</a><br>
 <a href="http://www.pcsteps.gr/pcsteps-%CF%83%CF%87%CE%B5%CF%84%CE%B9%CE%BA%CE%AC-%CE%BC%CE%B5-%CE%B5%CE%BC%CE%AC%CF%82/" title="Σχετικά με Εμάς">Σχετικά με Εμάς</u></a><br>
 <a href="http://www.pcsteps.gr/21487-%CE%B1%CE%BD%CF%84%CE%B9%CE%B3%CF%81%CE%B1%CF%86%CE%AE-%CE%AC%CF%81%CE%B8%CF%81%CF%89%CE%BD-%CE%AD%CE%BE%CF%85%CF%80%CE%BD%CE%B1-%CE%BA%CE%B1%CE%B9-%CE%BD%CF%8C%CE%BC%CE%B9%CE%BC%CE%B1/" title="Αντιγραφή Άρθρων">Για να αντιγράψετε νόμιμα άρθρα από το PCsteps, δείτε <u>αυτή τη σελίδα</u></a></p></div></footer></div><script type="text/javascript">
//creating ad array to show randomly (728x90)
var adArray = [];
//----------------------------------------------------------
//---------- RANDOM AD ARRAY ---------------
//----------------------------------------------------------
//Add affiliate ad code into the stack
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/2ath"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/3748.jpeg" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/epxs"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/3750.jpeg" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/g4sl"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/3765.jpeg" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/x09l"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/13037.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/hpgd"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/12565.jpeg" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/238h"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/12566.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/jxui"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5613.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/2zz8"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5615.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/ph1t"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5619.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/p4nz"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5625.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/d9yp"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5628.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/s6dn"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5640.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/r4vt"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/5647.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/5kdb"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/12895.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );
adArray.push( '<a target="_blank" href="https://www.pcsteps.gr/1h5o"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2016/11/12913.png" alt="Υποστηρίξτε το PCsteps" width="728" height="90" /></a>' );

// Now show the affiliate ad when AdBlock is enabled.
jQuery(function ($) {
	if ($(".ad-affiliate1").height() === 0) {
		$(".ad-affiliate1").html(adArray[Math.floor(adArray.length * Math.random())]);
	}
});
</script>

<script type="text/javascript">
// Now show the affiliate ad when AdBlock is enabled 300x250
jQuery(function ($) {
	if ($(".ad-affiliate-square").height() === 0) {
		$(".ad-affiliate-square").html('<iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" src="https://go.linkwi.se/delivery/ri.php?r=6988&a=2051&target=_blank&widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe>');
	}
});
</script>

<script type="text/javascript">
// Now show the affiliate ad when AdBlock is enabled 300x600
jQuery(function ($) {
	if ($(".ad-affiliate-large").height() === 0) {
		$(".ad-affiliate-large").html('<iframe id="lkws_582b74878a666" name="lkws_582b74878a666" src="https://go.linkwi.se/delivery/ri.php?r=8815&amp;a=2051&amp;target=_blank&amp;" style="width:300px;height:600px" scrolling="no" frameborder="0"></iframe>');
	}
});
</script>

<script type="text/javascript">
// Now show the picture warning when AdBlock is enabled
jQuery(function ($) {
	if ($(".ad-affiliate0").height() === 0) {
		$(".ad-affiliate0").html('<img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/01/krymmenes-eikones.png" alt="Υποστηρίξτε το PCsteps" width="336" height="280" />');
	}
});
</script>

<!--Commission Junction code -->
<script src="//www.anrdoezrs.net/am/7611747/include/allCj/impressions/page/am.js"></script>

<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d2035135c41d21" async="async"></script>

<!--google search asyncronous code -->
<script type="text/javascript" async src="//www.google.gr/coop/cse/brand?form=cse-search-box&amp;lang=el"></script>

<!--Facebook code -->

<div id='fb-root'/>
<script>
window.fbAsyncInit = function() {
    FB.init({
      appId      : '222808571194643', // App ID
      status     : true, // check login status
      cookie     : true, // enable cookies to allow the server to access the session
      xfbml      : true  // parse XFBML
    });
    // Additional initialization code here
  };
  // Load the SDK Asynchronously
  (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/el_GR/all.js";
     ref.parentNode.insertBefore(js, ref);
   }(document));
</script>

<script type="text/javascript">
	var _iub = _iub || [];
	_iub.csConfiguration = {
		cookiePolicyId: 242716,
		siteId: 380488,
		lang: "en",
		priorConsent: false
	};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://www.pcsteps.gr/wp-admin/admin-ajax.php';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
    	<div id="snppopup-welcome" class="snp-pop-55125 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_show_on_exit" value="3" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_open_scroll" value="20" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="55125" /><input type="hidden" class="snp_popup_ab_id" value="55127" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Μπες Δωρεαν στην PCsteps VIP List</h2><p>Απλοί και Χρήσιμοι οδηγοί, κάθε εβδομάδα στο inbox σου!</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="name" id="snp-name" placeholder="Το μικρό σου όνομα (ή ψευδώνυμο, αν θες)"  class="snp-field snp-field-name" /><input type="text" name="email" id="snp_email" placeholder="Το email σου"  class="snp-field snp-field-email" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Παρακαλω περιμενετε..." data-success="ευχαριστουμε!" value="Γινε VIP μελος τωρα!">
	</form>
	<p><small><img src="https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/img/lock.png" alt="">Μισούμε το SPAM όσο κι εσείς (ίσως και λίγο περισσότερο)</small></p>	
    </div>
	<div class="snp-powered-b"><a href="http://codecanyon.net/item/ninja-popups-for-wordpress/3476479?ref=pcsteps" target="_blank">Powered by <strong>Ninja Popups</strong></a></div></div>
<style>.snp-pop-55125 .snp-newtheme1 { width: 660px;}
.snp-pop-55125 .snp-newtheme1 h2 {font-size: 24px; color: #ffffff;}
.snp-pop-55125 .snp-newtheme1 .snp-newsletter-content p {font-size: 14px;}
.snp-pop-55125 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-55125 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-55125 .snp-newtheme1 .snp-submit { background-color: #ff4300;}
.snp-pop-55125 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #ff4300;}
.snp-pop-55125 .snp-newtheme1 form input[type="text"],.snp-pop-55125 .snp-newtheme1 form select,.snp-pop-55125 .snp-newtheme1 form textarea,.snp-pop-55125 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-55125 .snp-newtheme1 form select:focus,.snp-pop-55125 .snp-newtheme1 form textarea:focus {border: 1px solid #ff4300;}.snp-pop-55125 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-55125 .snp-newtheme1 .snp-newsletter-content { background: rgba(48,20,28, 0.7);}
</style><style>.snp-pop-55125-wrap .fancybox-close { width: 19px; height: 19px; top: -8px; right: -8px; background: url('https://www.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/img/close_2.png');}</style><style>::-webkit-input-placeholder { color: #fff !important;}
:-moz-placeholder { /* Firefox 18- */ color: #fff !important; }
::-moz-placeholder { /* Firefox 19+ */ color: #fff!important; }
:-ms-input-placeholder { color: #fff !important; }</style></div>    </div>
    <link rel='stylesheet' id='addthis_output-css'  href='https://cdn.pcsteps.gr/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"\u03b5\u03bc\u03c6\u03ac\u03bd\u03b9\u03c3\u03b7","visibility_hide":"\u03b1\u03c0\u03cc\u03ba\u03c1\u03c5\u03c8\u03b7","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/magazine-pro/js/to-top.js?ver=1.0'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 10, "margin_bottom" : 130, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-43'] };
</script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pcsteps"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.7.2'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'pcsteps';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "pcsteps";
					if(document.body.scrollHeight < window.innerHeight){
						var dcl_loaded = 0;
						loadDisqusScrollStart();
					}
					else if(typeof dcl_loaded == "undefined") {
						var dcl_loaded = 0; 
						window.onscroll = loadDisqusScrollStart;
					}
					function loadDisqusScrollStart()
					{
						var ds_loaded = false;
							if(dcl_loaded==0) {
								var dsq = document.createElement("script");
								ds_loaded = true;
								dsq.type = "text/javascript";
								dsq.async = true;
								dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
								(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
								dcl_loaded++;
							}
					}
					</script><!--wp_footer--></body></html>
