<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://cdn.pcsteps.gr/wp-content/cache/breeze-minification/css/breeze_b29532ec43116d858762727461a152fc.css" rel="stylesheet" /><title>Κατέβασμα Photoshop Δωρεάν από την Adobe | PCsteps.gr</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Γιατί να έχετε το Photoshop σπασμένο, όταν η ίδια η Adobe επιτρέπει το κατέβασμα Photoshop δωρεάν και νόμιμα, στην έκδοση CS2?"/><link rel="canonical" href="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/" /><link rel="publisher" href="https://plus.google.com/+PcstepsGR"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Κατέβασμα Photoshop Δωρεάν από την Adobe | PCsteps.gr" /><meta property="og:description" content="Γιατί να έχετε το Photoshop σπασμένο, όταν η ίδια η Adobe επιτρέπει το κατέβασμα Photoshop δωρεάν και νόμιμα, στην έκδοση CS2?" /><meta property="og:url" content="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/" /><meta property="og:site_name" content="PCsteps.gr" /><meta property="article:publisher" content="https://www.facebook.com/PCsteps.gr/" /><meta property="article:section" content="Δωρεάν Εφαρμογές" /><meta property="article:published_time" content="2016-06-23T00:01:24+01:00" /><meta property="article:modified_time" content="2017-07-04T09:15:55+01:00" /><meta property="og:updated_time" content="2017-07-04T09:15:55+01:00" /><meta property="og:image" content="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe.png" /><meta property="og:image:secure_url" content="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe.png" /><meta property="og:image:width" content="612" /><meta property="og:image:height" content="340" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Γιατί να έχετε το Photoshop σπασμένο, όταν η ίδια η Adobe επιτρέπει το κατέβασμα Photoshop δωρεάν και νόμιμα, στην έκδοση CS2?" /><meta name="twitter:title" content="Κατέβασμα Photoshop Δωρεάν από την Adobe | PCsteps.gr" /><meta name="twitter:site" content="@pcsteps" /><meta name="twitter:image" content="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe.png" /><meta name="twitter:creator" content="@pcsteps" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pcsteps.gr\/","name":"PCsteps.gr","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pcsteps.gr\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pcsteps.gr\/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe\/","sameAs":["https:\/\/www.facebook.com\/PCsteps.gr\/","https:\/\/www.linkedin.com\/company\/pcsteps-gr","https:\/\/plus.google.com\/+PcstepsGR","https:\/\/www.youtube.com\/c\/PCstepsGr","https:\/\/twitter.com\/pcsteps"],"@id":"#organization","name":"PCsteps","logo":"https:\/\/www.pcsteps.gr\/wp-content\/uploads\/2017\/05\/750x750-Logo.png"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Κανάλι RSS &raquo; PCsteps.gr" href="https://www.pcsteps.gr/feed/" /><link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; PCsteps.gr" href="https://www.pcsteps.gr/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Κατέβασμα Photoshop Δωρεάν από την Adobe &raquo; PCsteps.gr" href="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-10556166-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10556166-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pcsteps.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://cdn.pcsteps.gr/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='cookd-google-fonts-css'  href='//fonts.googleapis.com/css?family=IM+Fell+Double+Pica%3A400%2C400italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic&#038;ver=1.1.1' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.pcsteps.gr","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.js?ver=1.0.6'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.js?ver=1.0.6'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.pcsteps.gr/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pcsteps.gr/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pcsteps.gr/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://www.pcsteps.gr/?p=111533' /><link rel="alternate" type="application/json+oembed" href="https://www.pcsteps.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcsteps.gr%2F111533-%25ce%25ba%25ce%25b1%25cf%2584%25ce%25ad%25ce%25b2%25ce%25b1%25cf%2583%25ce%25bc%25ce%25b1-photoshop-%25ce%25b4%25cf%2589%25cf%2581%25ce%25b5%25ce%25ac%25ce%25bd-%25ce%25b1%25cf%2580%25cf%258c-%25cf%2584%25ce%25b7%25ce%25bd-adobe%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pcsteps.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcsteps.gr%2F111533-%25ce%25ba%25ce%25b1%25cf%2584%25ce%25ad%25ce%25b2%25ce%25b1%25cf%2583%25ce%25bc%25ce%25b1-photoshop-%25ce%25b4%25cf%2589%25cf%2581%25ce%25b5%25ce%25ac%25ce%25bd-%25ce%25b1%25cf%2580%25cf%258c-%25cf%2584%25ce%25b7%25ce%25bd-adobe%2F&#038;format=xml" /><link rel="alternate" hreflang="en" href="https://www.pcsteps.com/10474-download-photoshop-download-free-adobe/" /><link rel="icon" href="https://cdn.pcsteps.gr/wp-content/themes/cookd-pro/images/favicon.ico" /><meta name="theme-color" content="#2a2927"> <script src="//surgeprice.com/display/async/zc392GxKFyJZGXyhC/pcsteps.gr/ariel.js" data-cfasync="false"></script> <script src="//use.typekit.net/cza5tng.js"></script> <script>try{Typekit.load({ async: false });}catch(e){}</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.pcsteps.gr/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pcsteps.gr");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eb89eca8-1c4c-43c7-b58c-c1291c25c52f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Καλωσορίσατε στις Ειδοποιήσεις του PCsteps";
oneSignal_options['welcomeNotification']['message'] = "Ευχαριστούμε για την εγγραφή!";
oneSignal_options['path'] = "https://cdn.pcsteps.gr/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.337e82fd-eeda-48f8-8fe5-d2f6dec774c2";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Θέλετε να ενημερώνεστε για κάθε νέα δημοσίευση του PCsteps?';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Αυτό είναι ένα δείγμα ειδοποίησης';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Οι ειδοποιήσεις θα εμφανίζονται στην επιφάνεια εργασίας';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Δείγμα ειδοποίησης';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Οι ειδοποιήσεις θα εμφανίζονται στη συσκευή σας';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(μπορείτε να διακόψετε τις ειδοποιήσεις ανά πάσα στιγμή)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ΣΥΝΕΧΕΙΑ';
oneSignal_options['promptOptions']['cancelButtonText'] = 'ΟΧΙ, ΕΥΧΑΡΙΣΤΩ';
oneSignal_options['promptOptions']['siteName'] = 'https://www.pcsteps.gr';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Κάνε κλικ στο &quot;Επιτρέπεται&quot;';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> </head><body class="post-template-default single single-post postid-111533 single-format-standard custom-header header-image sidebar-content cookd-has-image cookd" itemscope itemtype="https://schema.org/WebPage"><a href="#0" class="to-top" title="Επιστροφή στην αρχή">Top</a><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.pcsteps.gr/">PCsteps.gr</a></p><p class="site-description" itemprop="description">Η Τεχνολογία με Απλά Βήματα</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-genesis-menu" class="menu genesis-nav-menu"><li id="menu-item-130281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130281"><a href="https://www.pcsteps.gr/category/hardware/odigoi-agoras/" itemprop="url"><span itemprop="name">Αγορά Υπολογιστή</span></a></li><li id="menu-item-130286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130286"><a href="https://www.pcsteps.gr/category/software/operating-systems/windows/" itemprop="url"><span itemprop="name">Windows</span></a></li><li id="menu-item-130240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130240"><a href="https://www.pcsteps.gr/category/smartphones-tablets/" itemprop="url"><span itemprop="name">Κινητά</span></a></li><li id="menu-item-130283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130283"><a href="https://www.pcsteps.gr/category/software/free-software/" itemprop="url"><span itemprop="name">Δωρεάν Εφαρμογές</span></a></li><li id="menu-item-195587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195587"><a target="_blank" href="https://www.pcsteps.gr/%cf%84%ce%b1-%ce%ba%ce%bf%cf%85%cf%80%cf%8c%ce%bd%ce%b9%ce%b1-%cf%84%ce%b7%cf%82-%ce%b7%ce%bc%ce%ad%cf%81%ce%b1%cf%82-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-gearbest/" itemprop="url"><span itemprop="name">Προσφορές</span></a></li><li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.pcsteps.gr/category/internet-tutorials/websites/" itemprop="url"><span itemprop="name">Χρήσιμα Site</span></a></li><li id="menu-item-130280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130280"><a href="https://www.pcsteps.gr/category/hardware/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-196419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196419"><a href="https://www.pcsteps.gr/ask" itemprop="url"><span itemprop="name">Ερωτήσεις</span></a></li><li id="menu-item-196667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196667"><a href="https://www.pcsteps.gr/%CE%B1%CF%81%CF%87%CE%B5%CE%AF%CE%BF/page/2/" itemprop="url"><span itemprop="name">Αρχείο</span></a></li></ul></nav></div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="top-post-widget"><div class="wrap"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center"> <script>if( jQuery( window ).width() > 999 ) {
document.write( '\x3Cdiv id="pcsteps.gr_970x250_thesi_1_desktop" class="surgeprice"> \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_970x250_thesi_1_desktop");\x3C/script> \x3C/div>' );
} else {
document.write( '\x3Cdiv id="pcsteps.gr_336x280_thesi_1_mobile" class="surgeprice"> \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_336x280_thesi_1_mobile");\x3C/script> \x3C/div>' );
}</script> </div></div></div></section></div></div><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.pcsteps.gr/" rel="v:url" property="v:title">Αρχική</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.pcsteps.gr/category/software/" rel="v:url" property="v:title">Software</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.pcsteps.gr/category/software/free-software/" rel="v:url" property="v:title">Δωρεάν Εφαρμογές</a> » <strong class="breadcrumb_last">Κατέβασμα Photoshop Δωρεάν από την Adobe</strong></span></span></span></span></div><article class="post-111533 post type-post status-publish format-standard has-post-thumbnail category-free-software entry" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/" title="Κατέβασμα Photoshop Δωρεάν από την Adobe"><img width="612" height="340" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe.png" class="post-image" alt="" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe.png 612w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe-300x167.png 300w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe-360x200.png 360w" sizes="(max-width: 612px) 100vw, 612px" /></a><header class="entry-header"><h1 class="entry-title" itemprop="headline">Κατέβασμα Photoshop Δωρεάν από την Adobe</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-06-23T00:01:24+00:00">23/06/2016</time>Συγγραφέας: <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.pcsteps.gr/author/angelos-kyritsis/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Άγγελος Κυρίτσης</span></a></span><span class="provoles"><span class="pageviews-placeholder" data-key="111533"></span> <img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/views.png" alt="Προβολές"><span class="entry-comments-link"><a href="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/#comments"><span class="dsq-postid" data-dsqidentifier="111533 https://www.pcsteps.gr/?p=111533">38 <img src='https://cdn.pcsteps.gr/wp-content/uploads/2017/05/comments.png' alt='Σχόλια'></span></a></span></span></p></header><div class="entry-content" itemprop="text"><div id="post-ratings-111533" class="post-ratings" itemscope itemtype="http://schema.org/Article" data-nonce="42a8de5e88"><img id="rating_111533_1" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Μάπα το Καρπούζι" title="Μάπα το Καρπούζι" onmouseover="current_rating(111533, 1, 'Μάπα το Καρπούζι');" onmouseout="ratings_off(4.8, 5, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_111533_2" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Μέτρια" title="Μέτρια" onmouseover="current_rating(111533, 2, 'Μέτρια');" onmouseout="ratings_off(4.8, 5, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_111533_3" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Καλή" title="Καλή" onmouseover="current_rating(111533, 3, 'Καλή');" onmouseout="ratings_off(4.8, 5, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_111533_4" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Πολύ Καλή" title="Πολύ Καλή" onmouseover="current_rating(111533, 4, 'Πολύ Καλή');" onmouseout="ratings_off(4.8, 5, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_111533_5" src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_half.gif" alt="Έξοχη" title="Έξοχη" onmouseover="current_rating(111533, 5, 'Έξοχη');" onmouseout="ratings_off(4.8, 5, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (Ψήφοι: <strong>18</strong>. Βαθμολογία: <strong>4,83</strong> στα 5)<br /><span class="post-ratings-text" id="ratings_111533_text"></span><meta itemprop="headline" content="Κατέβασμα Photoshop Δωρεάν από την Adobe" /><meta itemprop="description" content="&Tau;&omicron; Adobe Photoshop &delta;&epsilon;&nu; &chi;&rho;&epsilon;&iota;ά&zeta;&epsilon;&tau;&alpha;&iota; &kappa;&alpha;&mu;ί&alpha; &sigma;ύ&sigma;&tau;&alpha;&sigma;&eta;. &Alpha;&kappa;ό&mu;&alpha; &kappa;&alpha;&iota; ά&nu;&theta;&rho;&omega;&pi;&omicron;&iota; &pi;&omicron;&upsilon; &delta;&epsilon;&nu; έ&chi;&omicron;&upsilon;&nu; &upsilon;&pi;&omicron;&lambda;&omicron;&gamma;&iota;&sigma;&tau;ή &alpha;&nu;&alpha;&gamma;&nu;&omega;&rho;ί&zeta;&omicron;&upsilon;&nu; &tau;&eta;&nu; έ&kappa;&phi;&rho;&alpha;&sigma;&eta; &quot;&kappa;ά&nu;&omega; photoshop&quot; ό&sigma;&omicron;&nu; &alpha;&phi;&omicron;&rho;ά &tau;&eta;&nu; &pi;&rho;&omicron;&eta;&gamma;&mu;έ&nu;&eta;&nbsp;&epsilon;&pi;&epsilon;&xi;&epsilon;&rho;&gamma;&alpha;&sigma;ί&alpha; &phi;&omega;&tau;&omicron;&gamma;&rho;&alpha;&phi;ί&alpha;&sigmaf;. &Epsilon;&nu;ώ &upsilon;&pi;ά&rho;&chi;&omicron;&upsilon;&nu; &alpha;&rho;..." /><meta itemprop="datePublished" content="2016-06-23T00:01:24+00:00" /><meta itemprop="dateModified" content="2017-07-04T09:15:55+00:00" /><meta itemprop="url" content="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/" /><meta itemprop="author" content="Άγγελος Κυρίτσης" /><meta itemprop="mainEntityOfPage" content="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/" /><div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Katebasma-Photoshop-Dwrean-CS2-Indesign-Illustrator-apo-thn-Adobe-180x180.png" /><meta itemprop="width" content="180" /><meta itemprop="height" content="180" /></div><div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="PCsteps.gr" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/380x59-logo.png" /></div></div><div style="display: none;" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><meta itemprop="bestRating" content="5" /><meta itemprop="worstRating" content="1" /><meta itemprop="ratingValue" content="4.83" /><meta itemprop="ratingCount" content="18" /></div></div><div id="post-ratings-111533-loading" class="post-ratings-loading"> <img src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div><div class="pcsteps-1st-post-apptv-sulvo-mobile" id="pcsteps-1799318459"><div align="center"> <script>if( jQuery( window ).width() >= 769 ) {
document.write( '\x3Cdiv id="pcsteps.gr_728x90_thesi_6_desktop" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_728x90_thesi_6_desktop");\x3C/script>\x3C/div>' );
} else {
document.write( '\x3Cdiv id="pcsteps.gr_336x280_thesi_6_mobile" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_336x280_thesi_6_mobile");\x3C/script>\x3C/div>' );
}</script></div><div class="addthis_jumbo_share"></div></div><p>Το Adobe Photoshop δεν χρειάζεται καμία σύσταση. Ακόμα και άνθρωποι που δεν έχουν υπολογιστή αναγνωρίζουν την έκφραση "κάνω photoshop" όσον αφορά την προηγμένη επεξεργασία φωτογραφίας. Ενώ υπάρχουν <a href="https://www.pcsteps.gr/107940-%ce%b5%cf%80%ce%b5%ce%be%ce%b5%cf%81%ce%b3%ce%b1%cf%83%ce%af%ce%b1-%ce%b5%ce%b9%ce%ba%cf%8c%ce%bd%ce%b1%cf%82-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-photoshop/" target="_blank" rel="noopener">αρκετές εναλλακτικές εφαρμογές</a>, δείτε πώς είναι δυνατό το κατέβασμα Photoshop δωρεάν από την ίδια την Adobe.</p><p><span id="more-111533"></span></p><div id="toc_container" class="no_bullets"><p class="toc_title">Δείτε τις ενότητες του οδηγού:</p><ul class="toc_list"><li><a href="#___Photoshop">Πώς είναι δυνατό το κατέβασμα Photoshop δωρεάν?</a></li><li><a href="#_Photoshop">Πώς κατεβάζω το Photoshop δωρεάν</a></li><li><a href="#___Photoshop-2">Η εγκατάσταση για σκέτο το Photoshop δωρεάν</a><ul><li><a href="#__Photoshop">Η εκτέλεση του Photoshop</a></li></ul></li><li><a href="#__CS2">Δωρεάν εγκατάσταση ολόκληρης της σουίτας CS2</a></li><li><a href="#__Photoshop-2">Μπορώ να χρησιμοποιήσω το Photoshop δωρεάν στην επιχείρησή μου?</a></li><li><a href="#__Photoshop__Mac">Μπορώ να κατεβάσω το Photoshop δωρεάν για Mac?</a></li><li><a href="#__Adobe__Photoshop">Θα βγάλει η Adobe νεότερες εκδόσεις του Photoshop δωρεάν?</a></li><li><a href="#___Photoshop-3">Είχατε κάποιο πρόβλημα με το κατέβασμα Photoshop δωρεάν ή με την εγκατάσταση?</a></li></ul></div><div class="pcsteps-2nd-post-responsive" id="pcsteps-1601812062"><div align="center"> <script>if( jQuery( window ).width() >= 769 ) {
document.write( '\x3Cdiv id="pcsteps.gr_728x90_thesi_7_desktop" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_728x90_thesi_7_desktop");\x3C/script>\x3C/div>' );
} else {
document.write( '\x3Cdiv id="pcsteps.gr_336x280_thesi_7_mobile" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_336x280_thesi_7_mobile");\x3C/script>\x3C/div>' );
}</script></div></div><h2><span id="___Photoshop">Πώς είναι δυνατό το κατέβασμα Photoshop δωρεάν?</span></h2><p>Ως γνωστόν, το Adobe Photoshop είναι ένα εμπορικό πρόγραμμα, το κόστος το οποίου είναι αρκετά υψηλό. Αν θέλουμε να το αγοράσουμε εφάπαξ, η έκδοση CS6 θα μας κοστίσει σχεδόν 1600 ευρώ.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-01.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 01" width="750" height="259" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-01.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-01-300x104.png 300w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111593" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-01.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 01" width="750" height="259" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-01.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-01-300x104.png 300w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>Από το 2013, η Adobe άλλαξε μοντέλο τιμολόγησης, μετατρέποντας το Photoshop σε συνδρομητική υπηρεσία, με τις νεότερες εκδόσεις CC να είναι διαθέσιμες μόνο με μηνιαία συνδρομή.</p><p>Αν θέλουμε να χρησιμοποιήσουμε το Photoshop για ένα μόνο μήνα, θα μας κοστίσει 37,19 ευρώ, συμπεριλαμβανομένου του ΦΠΑ, με έκπτωση στα 24,79 ευρώ το μήνα , ή 297,36 ευρώ το χρόνο, αν δεσμευτούμε για 12 μήνες.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111594" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-02.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 02" width="473" height="493" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-02.png 473w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-02-288x300.png 288w" sizes="(max-width: 473px) 100vw, 473px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111594" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-02.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 02" width="473" height="493" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-02.png 473w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-02-288x300.png 288w" sizes="(max-width: 473px) 100vw, 473px"></noscript><p>Σίγουρα είναι πιο οικονομικό από το να αγοράσουμε εφάπαξ την εφαρμογή. Αν όμως δεν είμαστε επαγγελματίες, και δεν κερδίζουμε χρήματα από τη δουλειά μας με το Photoshop, το κόστος δεν δικαιολογείται για μερικά crop και resize, άντε και κανένα φίλτρο.</p><div class="pcsteps-3rd-post" id="pcsteps-695714293"><div align="center" style="
margin-top: -16px;
font-size: 11px;
">------------------------------ Διαφήμιση ------------------------------</div> <script>if( jQuery( window ).width() >= 769 ) {
document.write( '\x3Cdiv id="pcsteps.gr_728x90_thesi_8_desktop" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_728x90_thesi_8_desktop");\x3C/script>\x3C/div>' );
} else {
document.write( '\x3Cdiv id="pcsteps.gr_336x280_thesi_8_mobile" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_336x280_thesi_8_mobile");\x3C/script>\x3C/div>' );
}</script></div><div align="center" style="
font-size: 11px;
margin-top: -11px;
margin-bottom: 5px;
">------------------------------ Διαφήμιση ------------------------------</div><p>Πώς είναι λοιπόν δυνατό το κατέβασμα Photoshop δωρεάν, και μάλιστα από την ίδια την Adobe? Το κλειδί είναι πως η Adobe παρέχει το Photoshop δωρεάν μόνο στην αρκετά παλιά του έκδοση, Photoshop CS2, η οποία κυκλοφόρησε τον Μάιο του 2005.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111595" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 03" width="627" height="422" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03.png 627w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03-300x202.png 300w" sizes="(max-width: 627px) 100vw, 627px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111595" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-03.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 03" width="627" height="422" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03.png 627w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03-300x202.png 300w" sizes="(max-width: 627px) 100vw, 627px"></noscript><p>Ο λόγος που η Adobe διαθέτει την έκδοση CS2 του Photoshop δωρεάν είναι πως απενεργοποίησε τους server για την ενεργοποίηση μέσω Internet της συγκεκριμένης έκδοσης, λόγω κάποιου τεχνικού προβλήματος.</p><p>Ήθελε λοιπόν να δώσει τη δυνατότητα σε όσους είχαν αγοράσει το CS2 να μπορούν να το εγκαταστήσουν μετά από format και επανεγκατάσταση.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111596" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 03a" width="614" height="305" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03a.png 614w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03a-300x149.png 300w" sizes="(max-width: 614px) 100vw, 614px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111596" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-03a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 03a" width="614" height="305" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03a.png 614w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-03a-300x149.png 300w" sizes="(max-width: 614px) 100vw, 614px"></noscript><p>Να σημειωθεί πως αυτό το καθεστώς ισχύει εδώ και αρκετά χρόνια - η πιο παλιά αναφορά που βρήκαμε ήταν <a href="https://fstoppers.com/gear/updated-x2-have-older-computer-download-adobe-cs2-premium-plus-free-3989" target="_blank" rel="noopener">το 2013</a> - και είναι αμφίβολο η Adobe να ασχοληθεί με τους server για μια έκδοση Photoshop που διανύει τον 11ο της χρόνο.</p><p>Όσο παλιά όμως και αν είναι η έκδοση CS2, δεν παύει να είναι ένα πλήρες επαγγελματικό εργαλείο, με πολύ περισσότερες δυνατότητες απ' όσες μπορεί να αξιοποιήσει ο μέσος οικιακός χρήστης.</p><div class="pcsteps-4th-post-responsive" id="pcsteps-1573992141"><div align="center" style="
margin-top: -16px;
font-size: 11px;
">------------------------------ Διαφήμιση ------------------------------</div> <script>if( jQuery( window ).width() >= 769 ) {
document.write( '\x3Cdiv id="pcsteps.gr_728x90_thesi_9_desktop" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_728x90_thesi_9_desktop");\x3C/script>\x3C/div>' );
} else {
document.write( '\x3Cdiv id="pcsteps.gr_336x280_thesi_9_mobile" class="surgeprice">\x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_336x280_thesi_9_mobile");\x3C/script>\x3C/div>' );
}</script></div><div align="center" style="
font-size: 11px;
margin-top: -11px;
margin-bottom: 5px;
">------------------------------ Διαφήμιση ------------------------------</div><p>Σε κάθε περίπτωση, το κατέβασμα Photoshop δωρεάν από την Adobe είναι πάντοτε καλύτερο από ένα νεότερο σπασμένο Photoshop από Torrent, καθώς εγκυμονεί<a href="https://www.pcsteps.gr/%ce%b7%ce%bb%ce%b5%ce%ba%cf%84%cf%81%ce%bf%ce%bd%ce%b9%ce%ba%ce%ae-%ce%b1%cf%83%cf%86%ce%ac%ce%bb%ce%b5%ce%b9%ce%b1/" target="_blank" rel="noopener"> σοβαρούς κινδύνους για τον υπολογιστή μας</a>.</p><h2><span id="_Photoshop">Πώς κατεβάζω το Photoshop δωρεάν</span></h2><p>Για να κατεβάσουμε την έκδοση CS2 του Photoshop δωρεάν, αρχικά θα πρέπει να φτιάξουμε <a href="https://adobeid-na1.services.adobe.com/renga-idprovider/pages/create_account?client_id=SunbreakWebUI1&amp;callback=https%3A%2F%2Fims-na1.adobelogin.com%2Fims%2Fadobeid%2FSunbreakWebUI1%2FAdobeID%2Ftoken%3Fredirect_uri%3Dhttps%253A%252F%252Faccounts.adobe.com%252F%2523from_ims%253Dtrue%2526old_hash%253D%2526api%253Dauthorize%2526reauth%253Dforce%26scope%3DAdobeID%252Copenid%252Csunbreak%252Cacct_mgmt_webui%252Cgnav%252Cadditional_info.account_type%252Csao.cce_private%252Ccreative_cloud%252Cread_countries_regions%252Cupdate_profile.password%252Cadditional_info.roles%252Cupdate_profile.userPermissions%252Creauthenticated&amp;client_redirect=https%3A%2F%2Fims-na1.adobelogin.com%2Fims%2Fredirect%2FSunbreakWebUI1%3Fclient_redirect%3Dhttps%253A%252F%252Faccounts.adobe.com%252F%2523from_ims%253Dtrue%2526old_hash%253D%2526api%253Dauthorize%2526reauth%253Dforce&amp;denied_callback=https%3A%2F%2Fims-na1.adobelogin.com%2Fims%2Fdenied%2FSunbreakWebUI1%3Fredirect_uri%3Dhttps%253A%252F%252Faccounts.adobe.com%252F%2523from_ims%253Dtrue%2526old_hash%253D%2526api%253Dauthorize%2526reauth%253Dforce%26response_type%3Dtoken%26scope%3DAdobeID%252Copenid%252Csunbreak%252Cacct_mgmt_webui%252Cgnav%252Cadditional_info.account_type%252Csao.cce_private%252Ccreative_cloud%252Cread_countries_regions%252Cupdate_profile.password%252Cadditional_info.roles%252Cupdate_profile.userPermissions%252Creauthenticated&amp;display=web_v2&amp;locale=en_US&amp;relay=1099650e-0042-4450-9fbd-6e51db530b50&amp;flow=true&amp;flow_type=token&amp;idp_flow_type=login&amp;reauthenticate=force&amp;dc=false&amp;eu=false" target="_blank" rel="noopener">ένα λογαριασμό Adobe ID</a>.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111597" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-04.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 04" width="452" height="602" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-04.png 452w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-04-225x300.png 225w" sizes="(max-width: 452px) 100vw, 452px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111597" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-04.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 04" width="452" height="602" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-04.png 452w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-04-225x300.png 225w" sizes="(max-width: 452px) 100vw, 452px"></noscript><p>Προσοχή στο password, γιατί μας ζητάει να το βάλουμε μόνο μια φορά χωρίς επιβεβαίωση. Επίσης, δεν χρειάζεται να τσεκάρουμε το "Stay Informed about Adobe products and services", που θα μας γράψει στο newsletter της Adobe. Η εγγραφή γίνεται κανονικά χωρίς αυτή την επιλογή.</p><p>Θα πρέπει όμως να τσεκάρουμε τις άλλες δύο επιλογές. Η μία είναι πως έχουμε διαβάσει και αποδεχτεί τους όρους χρήσης και την πολιτική προσωπικών δεδομένων. Η άλλη είναι το reCAPTCHA, που αποδεικνύει πως δεν είμαστε ρομπότ, βάζοντάς μας να επιλέξουμε συγκεκριμένες εικόνες.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111598" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-05.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 05" width="403" height="605" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-05.png 403w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-05-200x300.png 200w" sizes="(max-width: 403px) 100vw, 403px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111598" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-05.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 05" width="403" height="605" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-05.png 403w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-05-200x300.png 200w" sizes="(max-width: 403px) 100vw, 403px"></noscript><p>Έχοντας ολοκληρώσει την εγγραφή μας στην Adobe, για το κατέβασμα Photoshop δωρεάν αρκεί να μπούμε στη σελίδα  <a href="https://helpx.adobe.com/creative-suite/kb/cs2-product-downloads.html?promoid=19SCDRQK" target="_blank" rel="noopener">https://helpx.adobe.com/creative-suite/kb/cs2-product-downloads.html?promoid=19SCDRQK</a></p><div class="pcsteps-bitdefender-post" style="text-align: center; " id="pcsteps-1130662573"><div align="center" style="
margin-top: -16px;
font-size: 11px;
">------------------------------ Διαφήμιση ------------------------------</div><div align="center"> <script>if( jQuery( window ).width() >= 769 ) {
document.write( '\x3Ca href="https://www.pcsteps.gr/Bitdefender-internet-security"  target=_blank title="&Pi;&rho;&omicron;&sigma;&tau;&alpha;&tau;&#941;&psi;&tau;&epsilon; &pi;&lambda;&#942;&rho;&omega;&sigmaf; &tau;&omicron;&nu; &upsilon;&pi;&omicron;&lambda;&omicron;&gamma;&iota;&sigma;&tau;&#942; &sigma;&alpha;&sigmaf;">\x3Cimg src="https://cdn.pcsteps.gr/wp-content/uploads/2017/08/bitdefender-desktop.png" alt="&Eta; &alpha;&pi;&#972;&lambda;&upsilon;&tau;&eta; &pi;&rho;&omicron;&sigma;&tau;&alpha;&sigma;&#943;&alpha; &delta;&omega;&rho;&epsilon;&#940;&nu; &gamma;&iota;&alpha; &tau;&rho;&epsilon;&iota;&sigmaf; &mu;&#942;&nu;&epsilon;&sigmaf;">\x3C/a>' );
} else {
document.write( '\x3Ca href="https://www.pcsteps.gr/Bitdefender-internet-security"  target=_blank title="&Pi;&rho;&omicron;&sigma;&tau;&alpha;&tau;&#941;&psi;&tau;&epsilon; &pi;&lambda;&#942;&rho;&omega;&sigmaf; &tau;&omicron;&nu; &upsilon;&pi;&omicron;&lambda;&omicron;&gamma;&iota;&sigma;&tau;&#942; &sigma;&alpha;&sigmaf;">\x3Cimg src="https://cdn.pcsteps.gr/wp-content/uploads/2017/08/bitdefender-large-mobile.png" alt="&Eta; &alpha;&pi;&#972;&lambda;&upsilon;&tau;&eta; &pi;&rho;&omicron;&sigma;&tau;&alpha;&sigma;&#943;&alpha; &delta;&omega;&rho;&epsilon;&#940;&nu; &gamma;&iota;&alpha; &tau;&rho;&epsilon;&iota;&sigmaf; &mu;&#942;&nu;&epsilon;&sigmaf;">\x3C/a>' );
}</script></div><div align="center" style="
font-size: 11px;
margin-top: -11px;
margin-bottom: 5px;
">------------------------------ Διαφήμιση ------------------------------</div></div><p>Κατεβαίνουμε χαμηλότερα στη σελίδα, εκεί που βρίσκονται οι γλώσσες, και επιλέγουμε English. Δεν υπάρχει επιλογή για ελληνικά.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111599" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 06" width="464" height="236" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06.png 464w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06-300x153.png 300w" sizes="(max-width: 464px) 100vw, 464px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111599" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-06.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 06" width="464" height="236" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06.png 464w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06-300x153.png 300w" sizes="(max-width: 464px) 100vw, 464px"></noscript><p>Αν μας ενδιαφέρει μόνο το κατέβασμα Photoshop δωρεάν, αρκεί να κατεβάσουμε το CreativeSuiteCS2Disk1.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111600" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 06a" width="737" height="425" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06a.png 737w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06a-300x173.png 300w" sizes="(max-width: 737px) 100vw, 737px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111600" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-06a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 06a" width="737" height="425" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06a.png 737w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-06a-300x173.png 300w" sizes="(max-width: 737px) 100vw, 737px"></noscript><p>Αν θέλουμε να εγκαταστήσουμε δωρεάν ολόκληρη τη σουίτα CS2, που περιλαμβάνει τα Indesign CS2, Version Cue CS2, Illustrator CS2, θα πρέπει να κατεβάσουμε και τα τέσσερα αρχεία .exe.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111601" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-07.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 07" width="737" height="425" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-07.png 737w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-07-300x173.png 300w" sizes="(max-width: 737px) 100vw, 737px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111601" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-07.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 07" width="737" height="425" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-07.png 737w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-07-300x173.png 300w" sizes="(max-width: 737px) 100vw, 737px"></noscript><p>Το PDF με τις οδηγίες εγκατάστασης είναι προαιρετικό, καθώς θα καλύψουμε αναλυτικά τη διαδικασία παρακάτω. Το αρχείο .zip περιλαμβάνει κάποια εκπαιδευτικά video tutorial που δεν είναι απαραίτητα για τη λειτουργία της σουίτας.</p><p>Αν κατεβάσουμε όλα τα αρχεία, ο συνολικός τους όγκος είναι γύρω στο 1,5GB. <a href="https://www.pcsteps.gr/18433-%cf%84%ce%b1%cf%87%cf%8d%cf%84%ce%b7%cf%84%ce%b1-adsl/" target="_blank" rel="noopener">Ανάλογα με την ταχύτητα της σύνδεσής μας</a>, θα πάρει μερικά λεπτά.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111602" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-08.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 08" width="637" height="542" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-08.png 637w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-08-300x255.png 300w" sizes="(max-width: 637px) 100vw, 637px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111602" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-08.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 08" width="637" height="542" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-08.png 637w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-08-300x255.png 300w" sizes="(max-width: 637px) 100vw, 637px"></noscript><p>Για σημαντικά ταχύτερο κατέβασμα Photoshop, μπορούμε να χρησιμοποιήσουμε έναν download accelerator, όπως τον <a href="https://www.pcsteps.gr/16753-%ce%b3%cf%81%ce%ae%ce%b3%ce%bf%cf%81%ce%bf-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-%ce%b1%cf%81%cf%87%ce%b5%ce%af%cf%89%ce%bd/" target="_blank" rel="noopener">Download Accelerator Plus</a> ή τον <a href="https://www.pcsteps.gr/60732-%cf%84%ce%b1%cf%87%cf%8d%cf%84%ce%b5%cf%81%ce%bf-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-%ce%b1%cf%81%cf%87%ce%b5%ce%af%cf%89%ce%bd-torrents-bitcomet/" target="_blank" rel="noopener">Bitcomet</a>.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111603" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-09.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 09" width="599" height="207" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-09.png 599w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-09-300x104.png 300w" sizes="(max-width: 599px) 100vw, 599px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111603" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-09.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 09" width="599" height="207" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-09.png 599w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-09-300x104.png 300w" sizes="(max-width: 599px) 100vw, 599px"></noscript><h2><span id="___Photoshop-2">Η εγκατάσταση για σκέτο το Photoshop δωρεάν</span></h2><p>Εφόσον μας ενδιαφέρει μόνο το Photoshop CS2, τρέχουμε το αρχείο CreativeSuiteCS2Disk1.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111604" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-10.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 10" width="750" height="262" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-10.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-10-300x105.png 300w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111604" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-10.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 10" width="750" height="262" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-10.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-10-300x105.png 300w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>Θα μας ζητήσει να αποσυμπιέσει τα αρχεία στο φάκελο C:\Creative Suite CS2. Καλό είναι να μην τον αλλάξουμε, γιατί ίσως έχουμε πρόβλημα με την εγκατάσταση.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111605" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-11.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 11" width="509" height="398" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-11.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-11-300x235.png 300w" sizes="(max-width: 509px) 100vw, 509px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111605" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-11.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 11" width="509" height="398" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-11.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-11-300x235.png 300w" sizes="(max-width: 509px) 100vw, 509px"></noscript><p>Προσπερνάμε τις αρχικές οθόνες με Next, και στην οθόνη Personalization εισάγουμε το Serial Number που αναγράφει η ίδια η Adobe.</p><pre>1130-1414-7569-4457-6613-5551</pre><p>Χάρη σε αυτό το Serial Number μπορούμε να έχουμε δωρεάν Photoshop.</p><p>Δεν χρειάζεται να το εισάγουμε με το χέρι, ή κομμάτι-κομμάτι. Αν το αντιγράψουμε ολόκληρο και κάνουμε επικόλληση στο πρώτο πεδίο, κάθε πεδίο θα συμπληρωθεί αυτόματα.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111606" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-12.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 12" width="671" height="462" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-12.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-12-300x207.png 300w" sizes="(max-width: 671px) 100vw, 671px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111606" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-12.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 12" width="671" height="462" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-12.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-12-300x207.png 300w" sizes="(max-width: 671px) 100vw, 671px"></noscript><p>Στην επόμενη οθόνη, επιχειρώντας να κάνουμε την εγκατάσταση σε Ελληνικά Windows 10 x64, το πρόγραμμα έβγαλε σφάλμα όσον αφορά το φάκελο εγκατάστασης.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111607" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 13" width="503" height="278" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13.png 503w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13-300x166.png 300w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13-360x200.png 360w" sizes="(max-width: 503px) 100vw, 503px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111607" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-13.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 13" width="503" height="278" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13.png 503w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13-300x166.png 300w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-13-360x200.png 360w" sizes="(max-width: 503px) 100vw, 503px"></noscript><p>Θα πρέπει να έχουμε κατά νου πως το CS2 αναπτύχθηκε αποκλειστικά για τα Windows 2000 και Windows XP, αρκετά χρόνια πριν κυκλοφορήσουν τα Windows Vista, 7, 8, ή 10.</p><p>Επίσης, είναι αποκλειστικά διαθέσιμο ως 32bit - η πρώτη 64-bit έκδοση του Photoshop ήταν η CS4 - οπότε είναι αναμενόμενα κάποια προβλήματα.</p><p>Για να λύσουμε αυτό το θέμα, κάνουμε κλικ στο Browse. Στο παράθυρο που θα ανοίξει επιλέγουμε "Αυτός ο υπολογιστής -&gt; Τοπικός δίσκος (C:)". Κάνουμε κλικ στο "Δημιουργία νέου φακέλου" και συμπληρώνουμε ό,τι όνομα θέλουμε, κατά προτίμηση με λατινικούς χαρακτήρες.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111608" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 14" width="368" height="337" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14.png 368w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14-300x275.png 300w" sizes="(max-width: 368px) 100vw, 368px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111608" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-14.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 14" width="368" height="337" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14.png 368w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14-300x275.png 300w" sizes="(max-width: 368px) 100vw, 368px"></noscript><p>Στο παράδειγμα, χρησιμοποιήσαμε το όνομα "Photoshop", οπότε η εφαρμογή θα εγκατασταθεί στο C:\Photoshop.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111609" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 14a" width="669" height="297" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14a.png 669w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14a-300x133.png 300w" sizes="(max-width: 669px) 100vw, 669px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111609" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-14a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 14a" width="669" height="297" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14a.png 669w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-14a-300x133.png 300w" sizes="(max-width: 669px) 100vw, 669px"></noscript><p>Στην επόμενη οθόνη είναι σημαντικό να επιλέγουμε "Selected Components" και να τσεκάρουμε μόνο το "Adobe Photoshop CS2 and Adobe ImageReady CS2 (450MB)". Αλλιώς, η εγκατάσταση θα κολλήσει μετά το πρώτο CD.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111610" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-15.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 15" width="667" height="313" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-15.png 667w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-15-300x141.png 300w" sizes="(max-width: 667px) 100vw, 667px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111610" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-15.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 15" width="667" height="313" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-15.png 667w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-15-300x141.png 300w" sizes="(max-width: 667px) 100vw, 667px"></noscript><p>Τέλος, αφού επιβεβαιώσουμε πως μόνο το Adobe Photoshop CS2 and Adobe ImageReady CS2 πρόκειται να εγκατασταθούν, κάνουμε κλικ στο Install.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111611" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-16.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 16" width="671" height="565" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-16.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-16-300x253.png 300w" sizes="(max-width: 671px) 100vw, 671px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111611" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-16.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 16" width="671" height="565" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-16.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-16-300x253.png 300w" sizes="(max-width: 671px) 100vw, 671px"></noscript><p>Αν κάναμε σωστά τη διαδικασία, η οθόνη της εγκατάστασης θα δείχνει μόνο CD 1.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111612" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-17.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 17" width="662" height="554" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-17.png 662w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-17-300x251.png 300w" sizes="(max-width: 662px) 100vw, 662px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111612" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-17.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 17" width="662" height="554" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-17.png 662w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-17-300x251.png 300w" sizes="(max-width: 662px) 100vw, 662px"></noscript><p>Αφού ολοκληρωθεί, επιλέγουμε "Do not register"...</p><p><img id="adBanner" class="aligncenter size-full wp-image-111613" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-18.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 18" width="671" height="565" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-18.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-18-300x253.png 300w" sizes="(max-width: 671px) 100vw, 671px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111613" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-18.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 18" width="671" height="565" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-18.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-18-300x253.png 300w" sizes="(max-width: 671px) 100vw, 671px"></noscript><p>...και ξε-τσεκάρουμε το Check now for updates using the Internet, καθώς το Photoshop CS2 δεν υποστηρίζεται πλέον, και η Adobe δεν βγάζει νέα updates.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111614" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-19.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 19" width="671" height="565" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-19.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-19-300x253.png 300w" sizes="(max-width: 671px) 100vw, 671px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111614" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-19.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 19" width="671" height="565" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-19.png 671w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-19-300x253.png 300w" sizes="(max-width: 671px) 100vw, 671px"></noscript><p>Έχουμε πλέον εγκαταστήσει το Photoshop δωρεάν.</p><h3><span id="__Photoshop">Η εκτέλεση του Photoshop</span></h3><p>Έχοντας ολοκληρώσει την εγκατάσταση, αρκεί να ψάξουμε το Photoshop στην αναζήτηση.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111615" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-20.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 20" width="373" height="622" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-20.png 373w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-20-180x300.png 180w" sizes="(max-width: 373px) 100vw, 373px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111615" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-20.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 20" width="373" height="622" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-20.png 373w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-20-180x300.png 180w" sizes="(max-width: 373px) 100vw, 373px"></noscript><p>Στην έναρξη θα δούμε πως αναγράφονται τα στοιχεία μας.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111616" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-21.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 21" width="674" height="421" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-21.png 674w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-21-300x187.png 300w" sizes="(max-width: 674px) 100vw, 674px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111616" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-21.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 21" width="674" height="421" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-21.png 674w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-21-300x187.png 300w" sizes="(max-width: 674px) 100vw, 674px"></noscript><p>Σε λίγα δευτερόλεπτα ανοίγει το πλήρες περιβάλλον, με το οποίο μεγάλωσαν γενιές και γενιές από γραφίστες, σχεδιαστές, αρχιτέκτονες, μηχανικούς, καλλιτέχνες, κλπ.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111617" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-22.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 22" width="750" height="534" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-22.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-22-300x214.png 300w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111617" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-22.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 22" width="750" height="534" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-22.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-22-300x214.png 300w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>Η έκδοση είναι πλήρης και χωρίς κανένα περιορισμό. Λίγο μετά την έναρξη, θα ανοίξει το Adobe Updater, που μπορούμε να το απενεργοποιήσουμε, αποεπιλέγοντας το αρχικό κουτάκι και πατώντας ΟΚ. Έτσι, δεν θα μας ξαναενοχλήσει.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111618" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 23" width="477" height="485" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23.png 477w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23-295x300.png 295w" sizes="(max-width: 477px) 100vw, 477px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111618" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-23.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 23" width="477" height="485" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23.png 477w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23-295x300.png 295w" sizes="(max-width: 477px) 100vw, 477px"></noscript><h2><span id="__CS2">Δωρεάν εγκατάσταση ολόκληρης της σουίτας CS2</span></h2><p>Όπως προαναφέραμε, εκτός από το Photoshop, μπορούμε να έχουμε δωρεάν ολόκληρη τη σουίτα CS2. Θα πρέπει όμως να ξεκινήσουμε με διαφορετικό τρόπο την εγκατάσταση, σε σχέση με το αν εγκαθιστούσαμε σκέτο το Photoshop.</p><p>Θα πρέπει να έχουμε κατεβάσει τα τέσσερα αρχεία εφαρμογών.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111619" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 23a" width="735" height="292" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23a.png 735w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23a-300x119.png 300w" sizes="(max-width: 735px) 100vw, 735px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111619" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-23a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 23a" width="735" height="292" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23a.png 735w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-23a-300x119.png 300w" sizes="(max-width: 735px) 100vw, 735px"></noscript><p><strong>Προσοχή!</strong> Δεν τρέχουμε το αρχείο CreativeSuiteCS2Disk1, όπως όταν κάναμε τη σκέτη εγκατάσταση Photoshop. Ξεκινάμε από το αρχείο CreativeSuiteCS2Disk2.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111620" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 24" width="545" height="329" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24-300x181.png 300w" sizes="(max-width: 545px) 100vw, 545px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111620" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-24.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 24" width="545" height="329" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24-300x181.png 300w" sizes="(max-width: 545px) 100vw, 545px"></noscript><p>Πριν πατήσουμε "Next", προσθέτουμε το "(κενό)CS2" στο C:\Creative Suite\Adobe..., ώστε να γίνει C:\Creative Suite CS2\Adobe... Αυτό είναι ζωτικής σημασίας, ειδάλλως η εγκατάσταση θα αποτύχει αργότερα.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111621" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 24a" width="509" height="400" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24a.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24a-300x236.png 300w" sizes="(max-width: 509px) 100vw, 509px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111621" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-24a.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 24a" width="509" height="400" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24a.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-24a-300x236.png 300w" sizes="(max-width: 509px) 100vw, 509px"></noscript><p>Ακόμα κι αν δεν είχαμε κάνει αυτή την αλλαγή, πατώντας Next θα μας εμφανίσει ένα σφάλμα</p><p><img id="adBanner" class="aligncenter size-full wp-image-111622" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-25.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 25" width="509" height="400" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-25.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-25-300x236.png 300w" sizes="(max-width: 509px) 100vw, 509px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111622" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-25.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 25" width="509" height="400" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-25.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-25-300x236.png 300w" sizes="(max-width: 509px) 100vw, 509px"></noscript><p>Πατώντας όμως ΟΚ και ξανά Next, και χωρίς να έχουμε αλλάξει τίποτα, η διαδικασία προχωράει κανονικά.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111623" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-26.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 26" width="509" height="400" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-26.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-26-300x236.png 300w" sizes="(max-width: 509px) 100vw, 509px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111623" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-26.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 26" width="509" height="400" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-26.png 509w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-26-300x236.png 300w" sizes="(max-width: 509px) 100vw, 509px"></noscript><p>Επαναλαμβάνουμε τη διαδικασία με το CreativeSuiteCS2Disk3, όπου δεν πρέπει να αλλάξουμε τίποτα, απλά πατάμε Next. Είναι σημαντικό να κρατήσουμε την προεπιλεγμένη διεύθυνση.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111624" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-27.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 27" width="545" height="329" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-27.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-27-300x181.png 300w" sizes="(max-width: 545px) 100vw, 545px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111624" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-27.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 27" width="545" height="329" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-27.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-27-300x181.png 300w" sizes="(max-width: 545px) 100vw, 545px"></noscript><p>Το ίδιο και στο CS_2.0_WWE_Extras_1.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111625" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-28.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 28" width="545" height="329" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-28.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-28-300x181.png 300w" sizes="(max-width: 545px) 100vw, 545px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111625" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-28.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 28" width="545" height="329" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-28.png 545w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-28-300x181.png 300w" sizes="(max-width: 545px) 100vw, 545px"></noscript><p>Μόνο αφού έχουμε τρέξει επιτυχώς αυτά τα αρχεία τρέχουμε το CreativeSuiteCS2Disk1.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111626" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-29.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 29" width="546" height="335" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-29.png 546w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-29-300x184.png 300w" sizes="(max-width: 546px) 100vw, 546px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111626" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-29.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 29" width="546" height="335" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-29.png 546w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-29-300x184.png 300w" sizes="(max-width: 546px) 100vw, 546px"></noscript><p>Στη συνέχεια ακολουθούμε την ίδια διαδικασία με την εγκατάσταση του Photoshop που είδαμε παραπάνω, με τη διαφορά πως αφήνουμε το Entire Suite στο Installation Options.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111627" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-30.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 30" width="659" height="299" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-30.png 659w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-30-300x136.png 300w" sizes="(max-width: 659px) 100vw, 659px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111627" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-30.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 30" width="659" height="299" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-30.png 659w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-30-300x136.png 300w" sizes="(max-width: 659px) 100vw, 659px"></noscript><p>Κατά την εγκατάσταση, βλέπουμε πως αναφέρονται και τα τρία CD, και μετά το CD 1, που περιέχει το Photoshop, προχωράει στο CD2 για το InDesign και το Version Cue, και στο CD3 για το Illustrator.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111628" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-31.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 31" width="652" height="551" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-31.png 652w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-31-300x254.png 300w" sizes="(max-width: 652px) 100vw, 652px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111628" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-31.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 31" width="652" height="551" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-31.png 652w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-31-300x254.png 300w" sizes="(max-width: 652px) 100vw, 652px"></noscript><p>Έτσι, έχουμε τρεις από τις σημαντικότερες επαγγελματικές εφαρμογές της Adobe, όσο πιο δωρεάν γίνεται.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111629" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-32.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 32" width="750" height="534" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-32.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-32-300x214.png 300w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111629" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-32.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 32" width="750" height="534" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-32.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-32-300x214.png 300w" sizes="(max-width: 750px) 100vw, 750px"></noscript> <img id="adBanner" class="aligncenter size-full wp-image-111630" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-33.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 33" width="750" height="536" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-33.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-33-300x214.png 300w" sizes="(max-width: 750px) 100vw, 750px"><noscript><img id="adBanner" class="aligncenter size-full wp-image-111630" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-33.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 33" width="750" height="536" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-33.png 750w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-33-300x214.png 300w" sizes="(max-width: 750px) 100vw, 750px"></noscript><h2><span id="__Photoshop-2">Μπορώ να χρησιμοποιήσω το Photoshop δωρεάν στην επιχείρησή μου?</span></h2><p>Όπως πιθανώς γνωρίζετε, αν σε μια επιχείρηση κάνει έλεγχο το ΣΔΟΕ και ανακαλύψει σπασμένα Windows ή προγράμματα, <a href="https://www.pcsteps.gr/39135-%cf%83%cf%80%ce%b1%cf%83%ce%bc%ce%ad%ce%bd%ce%b1-%cf%80%cf%81%ce%bf%ce%b3%cf%81%ce%ac%ce%bc%ce%bc%ce%b1%cf%84%ce%b1-windows-%cf%80%cf%81%cf%8c%cf%83%cf%84%ce%b9%ce%bc%ce%b1/" target="_blank" rel="noopener">το πρόστιμο είναι στα 1000 ευρώ ανά πρόγραμμα</a>.</p><p>Ενώ στο συγκεκριμένο Photoshop δεν χρησιμοποιείται κάποιο σπαστήρι, ταυτόχρονα δεν υπάρχει κάποιο τιμολόγιο αγοράς για το Photoshop CS2 ή τα υπόλοιπα προγράμματα, και η ίδια η Adobe τονίζει πως απευθύνεται σε ανθρώπους που έχουν μια αγορασμένη άδεια CS2.</p><p><img id="adBanner" class="aligncenter size-full wp-image-111631" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-34.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 34" width="640" height="304" data-srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-34.png 640w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-34-300x143.png 300w" sizes="(max-width: 640px) 100vw, 640px"></p><noscript><img id="adBanner" class="aligncenter size-full wp-image-111631" src="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/%CE%9A%CE%B1%CF%84%CE%AD%CE%B2%CE%B1%CF%83%CE%BC%CE%B1-Photoshop-%CE%94%CF%89%CF%81%CE%B5%CE%AC%CE%BD-CS2-Indesign-Illustrator-%CE%B1%CF%80%CF%8C-%CF%84%CE%B7%CE%BD-Adobe-34.png" alt="Κατέβασμα Photoshop Δωρεάν CS2 Indesign Illustrator από την Adobe 34" width="640" height="304" srcset="https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-34.png 640w, https://cdn.pcsteps.gr/wp-content/uploads/2016/06/Κατέβασμα-Photoshop-Δωρεάν-CS2-Indesign-Illustrator-από-την-Adobe-34-300x143.png 300w" sizes="(max-width: 640px) 100vw, 640px"></noscript><p>Ως εκ τούτου, αν έχετε επιχείρηση, είναι απαραίτητο να συμβουλευτείτε έναν εξειδικευμένο δικηγόρο για το αν είναι νόμιμο να χρησιμοποιήσετε το Photoshop δωρεάν.</p><p>Με άλλες εφαρμογές επεξεργασίας εικόνας, <a href="https://www.pcsteps.gr/64921-gimp-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-photoshop-windows-linux/" target="_blank" rel="noopener">όπως το GIMP</a>, το οποίο μάλιστα είναι αρκετά εύκολο <a href="https://www.pcsteps.gr/1197-%ce%bc%ce%b5%cf%84%ce%b1%cf%84%cf%81%ce%bf%cf%80%ce%ae-gimp-%cf%83%ce%b1%ce%bd-%cf%84%ce%bf-photoshop/" target="_blank" rel="noopener">να φαίνεται και να λειτουργεί σαν το Photoshop</a>, δεν τίθεται κανένα θέμα νομιμότητας για επαγγελματική χρήση.</p><h2><span id="__Photoshop__Mac">Μπορώ να κατεβάσω το Photoshop δωρεάν για Mac?</span></h2><p>Δυστυχώς, η έκδοση για Mac που διαθέτει δωρεάν η Adobe είναι αποκλειστικά για Mac με επεξεργαστές PowerPC. Αυτό σημαίνει πως δεν θα λειτουργήσει σε κανένα Mac μετά το 2006, που η Apple αντικατέστησε τους PowerPC  με επεξεργαστές της Intel.</p><h2><span id="__Adobe__Photoshop">Θα βγάλει η Adobe νεότερες εκδόσεις του Photoshop δωρεάν?</span></h2><p>Με βάση την αιτιολόγηση της Adobe πως κατέβασε τους server του CS2 λόγω τεχνικού προβλήματος, φαίνεται πως το κατέβασμα Photoshop δωρεάν θα αφορά αποκλειστικά αυτή την έκδοση, και δεν θα επεκταθεί σε νεότερες εκδόσεις.</p><p>Επίσης δεν υπάρχει καμία εγγύηση πως θα είναι δυνατό το κατέβασμα Photoshop δωρεάν με αυτή τη μέθοδο σε έξι μήνες, ένα χρόνο, ή στο απώτερο μέλλον. Ήδη <a href="http://arstechnica.com/information-technology/2013/01/adobe-almost-does-something-amazing-by-accident/" target="_blank" rel="noopener">μια φορά στο παρελθόν αποσύρθηκαν οι σύνδεσμοι</a>.</p><p>Πάντως, αν έχετε κατεβάσει τα αρχεία, με το ίδιο serial number μπορείτε να κάνετε εγκατάσταση του Photoshop δωρεάν όσες φορές θέλετε.</p><p>Τέλος, ενώ δοκιμάσαμε τον οδηγό στη νεότερη σταθερή έκδοση 1511 των Windows 10, δεν αποκλείεται να πάψει να λειτουργεί σε κάποια μελλοντική έκδοση των Windows 10. Υπενθυμίζουμε πως δημιουργήθηκε για πολύ διαφορετικές εκδόσεις των Windows.</p><h2><span id="___Photoshop-3">Είχατε κάποιο πρόβλημα με το κατέβασμα Photoshop δωρεάν ή με την εγκατάσταση?</span></h2><p>Αν οτιδήποτε στον οδηγό δεν λειτούργησε όπως περιγράψαμε, και δεν ήταν δυνατόν το κατέβασμα Photoshop ή η εγκατάσταση Photoshop δωρεάν, γράψτε μας στα σχόλια.</p><h2>Σας άρεσε η δημοσίευση?</h2><p>Θέλετε να υποστηρίξετε το PCsteps στη λειτουργία του, για να δημοσιεύουμε καθημερινά υψηλής ποιότητας οδηγούς?</p><p>Μπορείτε να κάνετε ένα like <a href="https://www.facebook.com/PCsteps.gr/" target="_blank">στη σελίδα μας στο Facebook</a>, να μοιραστείτε τον οδηγό με τους φίλους σας, και να επιλέξετε τις φιλικές μας επιχειρήσεις για τις αγορές σας, από τους παρακάτω συνδέσμους: <a title="e-shop.gr" href="https://www.pcsteps.gr/e-shop-gr" target="_blank">eshop.gr</a>, <a title="Electroholic" href="https://cdn.pcsteps.gr/electroholic.gr" target="_blank">electroholic.gr</a>, <a href="https://www.pcsteps.gr/mediamarkt-pc" target="_blank">mediamarkt.gr</a>, <a href="https://www.pcsteps.gr/public-gr" target="_blank">public.gr</a>.</p><p>Για την πλήρη προστασία όλων σας των συσκευών με Windows, Android, iOS, και MacOS, το PCsteps εμπιστεύεται, χρησιμοποιεί, και προτείνει τα προϊόντα ασφαλείας της <a href="https://cdn.pcsteps.gr/bitdefender.gr" target="_blank">Bitdefender</a>. Μάλιστα, μπορείτε σε αποκλειστικότητα να δοκιμάσετε το Bitdefender Internet Security <a href="https://www.pcsteps.gr/Bitdefender-internet-security" target="_blank">δωρεάν για 90 ημέρες</a>.</p><p>Τέλος, αν προτιμάτε τις αγορές συσκευών από Κίνα, για να πετύχετε σημαντικά καλύτερες τιμές, συνεργαζόμαστε με τέσσερα από τα μεγαλύτερα διεθνή e-shop:</p><ul><li><a href="https://cdn.pcsteps.gr/gearbest.com" target="_blank">GearBest</a></li><li><a href="https://cdn.pcsteps.gr/banggood.com" target="_blank">BangGood</a></li><li><a href="https://www.pcsteps.gr/tomtop" target="_blank">TomTop</a></li><li><a href="https://cdn.pcsteps.gr/geekbuying.com" target="_blank">Geekbuying</a></li></ul> καθώς και με το marketplace <a href="https://www.pcsteps.gr/fe09" target="_blank">AliExpress</a>.<div class="addthis_jumbo_share"></div><div class="fb-center"><a href="https://www.facebook.com/PCsteps.gr/" target="_blank"> <img border="0" alt="Ακολουθήστε μας στο Facebook" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/Facebook-PCsteps-700px.png" width="750" height="276"></a></div><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6132820714275552" data-ad-slot="4350154625" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Κατηγορία: <a href="https://www.pcsteps.gr/category/software/free-software/" rel="category tag">Δωρεάν Εφαρμογές</a></span> <a id="respond"></a></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src='https://secure.gravatar.com/avatar/69c9922fb6b24d5e68eac06a97d620a7?s=70&#038;r=g' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset='https://secure.gravatar.com/avatar/69c9922fb6b24d5e68eac06a97d620a7?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/69c9922fb6b24d5e68eac06a97d620a7?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/69c9922fb6b24d5e68eac06a97d620a7?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Άγγελος Κυρίτσης</span></h4><div class="author-box-content" itemprop="description"><p>Ο Άγγελος Κυρίτσης είναι ο Αρχισυντάκτης του PCsteps. Εκτός από την τεχνολογία, έχει ασχοληθεί και με τη <a href="https://www.pcsteps.gr/το-πρόσωπο-του-σκύλου">λογοτεχνία</a>.<br /> Από τον Απρίλιο του 2015 διαχειρίζεται παράλληλα το αγγλόφωνο site <a href="https://www.pcsteps.com">PCsteps.com</a>.<br /> Του αρέσει η καλή μπύρα, να έχει περισσότερη RAM στον υπολογιστή του απ” όση πρόκειται ποτέ να χρειαστεί, και προτιμάει να γράψει 10.000 λέξεις παρά να χρειαστεί να μιλήσει για 5 λεπτά.<br /> Από το 2012 είναι μόνιμος κάτοικος εξωτερικού, με τη σύζυγό του.</p></div></section><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.pcsteps.gr/111318-%cf%80%cf%81%cf%8c%cf%83%ce%b8%ce%b5%cf%84%ce%b1-%ce%b5%cf%81%ce%b3%ce%b1%ce%bb%ce%b5%ce%af%ce%b1-%cf%83%cf%85%cf%83%cf%84%ce%ae%ce%bc%ce%b1%cf%84%ce%bf%cf%82-sysinternals/" rel="prev">&#x000AB; Sysinternals: Δωρεάν Εργαλεία Συστήματος Για Κάθε Χρήση</a></div><div class="pagination-next alignright"><a href="https://www.pcsteps.gr/111790-%cf%80%cf%81%ce%bf%cf%83%cf%86%ce%bf%cf%81%ce%ad%cf%82-%cf%83%ce%b5-%ce%ba%ce%b9%ce%bd%ce%b7%cf%84%ce%ac-ulefone/" rel="next">Προσφορές σε Κινητά Ulefone $49.99 - $239.99 &#x000BB;</a></div></div><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"><div id='dcl-hidden-div' style='text-align: center;'> <button data-disqus-url="https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/" id='dcl_comment_btn' class="dcl-button-bevel dcl-orange " style="margin-bottom:20px;margin-top:20px;">Δείτε τα Σχόλια της Δημοσίευσης</button></div></div></div> <script type="text/javascript">/*  */
		var disqus_url = 'https://www.pcsteps.gr/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe/';
		var disqus_identifier = '111533 https://www.pcsteps.gr/?p=111533';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'pcsteps';
		var disqus_title = "Κατέβασμα Photoshop Δωρεάν από την Adobe";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=111533';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= c7a491109d9a7bb9fb921a83c6e22a0b19c64c36 1512222820';
this.page.api_key = 'a7aXbDVOXfD52fW9mrDFzf9OhAGmAumz8oGJSav5NObbjk8MprV7pa1DilLY24iP';
this.sso = {     
          name: "PCsteps.gr",       
          button: "https://cdn.pcsteps.gr/wp-content/uploads/2016/03/disqus-sso-login-button-template.png",       
          url: "https://www.pcsteps.gr/wp-login.php",        
          logout: "https://www.pcsteps.gr/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.pcsteps.gr\/111533-%ce%ba%ce%b1%cf%84%ce%ad%ce%b2%ce%b1%cf%83%ce%bc%ce%b1-photoshop-%ce%b4%cf%89%cf%81%ce%b5%ce%ac%ce%bd-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-adobe\/trackback\/"		};
	/*  */</script> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <script type="text/javascript" async src="//www.google.gr/coop/cse/brand?form=cse-search-box&amp;lang=el"></script> <form action="https://www.google.gr" id="cse-search-box" target="_blank"><div> <input type="hidden" name="cx" value="partner-pub-6132820714275552:4239187028" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="pedio" type="text" name="q" size="55"> <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" /></div></form><div class="addthis_horizontal_follow_toolbox"></div>  <script>document.write( '\x3Cdiv id="pcsteps.gr_300x600_thesi_4_desktop" class="surgeprice">  \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_300x600_thesi_4_desktop");\x3C/script>\x3C/div>' );</script> <div id="diaxwristiko"></div></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="last"><div class="ad-affiliate0" align="center"> <a id="adBanner" href="https://www.pcsteps.gr/category/%CE%B5%CE%B2%CE%B4%CE%BF%CE%BC%CE%B1%CE%B4%CE%B9%CE%B1%CE%AF%CE%B5%CF%82-%CF%83%CF%84%CE%AE%CE%BB%CE%B5%CF%82/weeklysteps/"  target=_blank title="Τα τεχνολογικά νέα της εβδομάδας"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/08/weeklysteps4.png" alt="Τα τεχνολογικά νέα της εβδομάδας"></a></div><div class="ad-affiliate0" align="center"><a id="adBanner" href="https://www.facebook.com/PCsteps.gr/" target="_blank"> <img border="0" alt="Ακολουθήστε μας στο Facebook" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/Facebook-PCsteps-300px.png" width="300" height="110"> </a></div><div class="ad-affiliate0" align="center"> <a id="adBanner" href="https://www.pcsteps.gr/Bitdefender-internet-security"  target=_blank title="Προστατέψτε πλήρως τον υπολογιστή σας"><img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/08/bitdefender-mobile.png" alt="Η απόλυτη προστασία δωρεάν για τρεις μήνες"></a></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6132820714275552"
data-ad-slot="4350154625"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script>if( jQuery( window ).width() <= 1000 ) {
document.write( '\x3CSCRIPT TYPE="text/javascript" SRC="https://dlvr.readserver.net/tag?section=5200&type=mfish&ssl=1">\x3C/SCRIPT>' );
}</script> <script type="text/javascript" src="https://go.linkwi.se/delivery/js/crl.js" async></script> <script type="text/javascript">LinkwiseCreative.widget_subids(1);
LinkwiseCreative.rotator(6988, 2051, "_blank", "0");</script> <noscript> <iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" data-src="https://go.linkwi.se/delivery/ri.php?r=6988&amp;a=2051&amp;target=_blank&amp;widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe><noscript><iframe id="lkws_582b36d21e40b" name="lkws_582b36d21e40b" src="https://go.linkwi.se/delivery/ri.php?r=6988&amp;a=2051&amp;target=_blank&amp;widget_subids=1" style="width:300px;height:250px" scrolling="no" frameborder="0"></iframe></noscript> </noscript></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="floating"><form action="https://www.google.gr" id="cse-search-box" target="_blank"><div> <input type="hidden" name="cx" value="partner-pub-6132820714275552:9050738223" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="pedio" type="text" name="q" size="55"> <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" /></div></form><div class="addthis_horizontal_follow_toolbox"></div><div class="ad-affiliate0" align="center"><a id="adBanner" href="https://www.facebook.com/PCsteps.gr/" target="_blank"> <img border="0" alt="Ακολουθήστε μας στο Facebook" src="https://cdn.pcsteps.gr/wp-content/uploads/2017/05/Facebook-PCsteps-300px.png" width="300" height="110"> </a></div> <script>document.write( '\x3Cdiv id="pcsteps.gr_300x600_thesi_5_desktop" class="surgeprice">  \x3Cscript data-cfasync="false" type="text/javascript">surgeprice.display("pcsteps.gr_300x600_thesi_5_desktop");\x3C/script>\x3C/div>' );</script> 
 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d2035135c41d21"></script> <script type="text/javascript">// Call this function once the rest of the document is loaded
    function loadAddThis() {
        addthis.init()
    }</script></div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-53" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2009&#x02013;2017 &middot; <a href="https://www.pcsteps.gr">PCsteps.gr</a><br> <a href="http://www.pcsteps.gr/pcsteps-%CF%83%CF%87%CE%B5%CF%84%CE%B9%CE%BA%CE%AC-%CE%BC%CE%B5-%CE%B5%CE%BC%CE%AC%CF%82/" title="Σχετικά με Εμάς">Σχετικά με Εμάς</a><br> Δεν βρήκες αυτό που έψαχνες? <a href="https://www.pcsteps.gr/ask/"><u>Κάνε μια ερώτηση</u></a> ή ψάξε κάποιον άλλο από τους οδηγούς μας:<br><br><div class="anazitisi-footer"><form action="https://www.google.gr" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-6132820714275552:5957671025" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="pedio" type="text" name="q" size="55"> <input class="koumpi" type="submit" name="sa" value="&#x0391;&#x03bd;&#x03b1;&#x03b6;&#x03ae;&#x03c4;&#x03b7;&#x03c3;&#x03b7;" /></form></div> <br><a href="http://www.pcsteps.gr/21487-%CE%B1%CE%BD%CF%84%CE%B9%CE%B3%CF%81%CE%B1%CF%86%CE%AE-%CE%AC%CF%81%CE%B8%CF%81%CF%89%CE%BD-%CE%AD%CE%BE%CF%85%CF%80%CE%BD%CE%B1-%CE%BA%CE%B1%CE%B9-%CE%BD%CF%8C%CE%BC%CE%B9%CE%BC%CE%B1/" title="Αντιγραφή Άρθρων">Για να αντιγράψεις νόμιμα άρθρα από το PCsteps, δες <u>αυτή τη σελίδα</u></a></p></div></footer></div><script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script><script type="text/javascript" async>// Now show the affiliate ad when AdBlock is enabled.
jQuery(function ($) {
	if ($(".ad-affiliate0").height() === 0) {
		$(".ad-affiliate0").html('<img src="https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png" alt="Support PCsteps" width="336" height="280" />');
	}
});</script> <script type="text/javascript" async>// Now show the picture warning when AdBlock is enabled
jQuery(function ($) {
	if($("img#adBanner").css("display") == "none") {
            $("img#adBanner").attr("style", "display: block!important;");
            $("img#adBanner").attr("src", "https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png");
            $("img#adBanner").attr("data-src", "https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png");
            $("img#adBanner").attr("data-srcset", "https://cdn.pcsteps.gr/wp-content/uploads/2017/04/hiddenpicsmsg.png");
            $("img#adBanner").attr("width", "336px");
	}
});</script> <script type="text/javascript">var _iub = _iub || [];
	_iub.csConfiguration = {
		cookiePolicyId: 242716,
		siteId: 380488,
		lang: "en",
		priorConsent: false
	};</script> <script type="text/javascript" src= "//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <script>var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.pcsteps.gr/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '37b3138f95';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');</script> <div class="snp-root"> <input type="hidden" id="snp_popup" value="" /> <input type="hidden" id="snp_popup_id" value="" /> <input type="hidden" id="snp_popup_theme" value="" /> <input type="hidden" id="snp_exithref" value="" /> <input type="hidden" id="snp_exittarget" value="" /><div id="snppopup-welcome" class="snp-pop-778 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="" /><input type="hidden" class="snp_exit_scroll_up" value="" /><input type="hidden" class="snp_open_scroll" value="20" /><input type="hidden" class="snp_close_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="778" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="90" /><input type="hidden" class="snp_cookie_close" value="20" /><div class="snp-builder"><div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center"><div id="snp-bld-step-1" data-width="598" data-height="547"  class="snp-bld-step snp-bld-step-1  animated flipInX " data-animation="flipInX" data-animation-close="fadeOutDown"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"><div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-box bld-step-1-el-1  animated fadeIn" data-animation="fadeIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-2  animated fadeInDown bld-icon" data-animation="fadeInDown"><span class="bld-input-icon"><i class="fa fa-user"></i></span><div class="bld-table-cont"><input   placeholder="Το όνομά σου (ή ψευδώνυμο άμα θες)" required name="name"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-3  animated fadeInDown bld-icon" data-animation="fadeInDown"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input   placeholder="Το Καλό σου email (όχι αυτό που δίνεις στους άλλους)" required name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-4  animated bounceIn" data-animation="bounceIn"><button class="bld-el   snp-submit snp-cursor-pointer"  data-step="2" data-loading="Αποστολή... &lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Μπες στην Ομάδα <i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated flipInY" data-animation="flipInY"><div class="bld-el  " ><p style="text-align: center;"><span style="color: #f7d652; font-size: 48px;"><strong>&Tau;&Iota;, &Kappa;&Iota; &Alpha;&Lambda;&Lambda;&Omicron; NEWSLETTER?</strong></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated zoomIn" data-animation="zoomIn"><div class="bld-el  " ><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&Theta;&alpha; &pi;&rho;&omicron;&tau;&iota;&mu;&omicron;ύ&sigma;&alpha;&mu;&epsilon; &nu;&alpha; έ&mu;&pi;&alpha;&iota;&nu;&epsilon;&sigmaf; &kappa;ά&theta;&epsilon; &mu;έ&rho;&alpha; &sigma;&tau;&omicron; PCsteps,</span></p><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&alpha;&lambda;&lambda;ά &mu;ά&lambda;&lambda;&omicron;&nu; έ&chi;&epsilon;&iota;&sigmaf; &kappa;&alpha;&lambda;ύ&tau;&epsilon;&rho;&alpha; &pi;&rho;ά&gamma;&mu;&alpha;&tau;&alpha; &nu;&alpha; &kappa;ά&nu;&epsilon;&iota;&sigmaf;.</span></p><p style="text-align: center;"><span style="font-size: 6px;">&nbsp;</span></p><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&Gamma;ί&nu;&epsilon; &lambda;&omicron;&iota;&pi;ό&nu; &mu;έ&lambda;&omicron;&sigmaf; &sigma;&tau;&eta;&nu; &omicron;&mu;ά&delta;&alpha; &mu;&alpha;&sigmaf;, &kappa;&alpha;&iota; &kappa;ά&theta;&epsilon; &Delta;&epsilon;&upsilon;&tau;έ&rho;&alpha;</span></p><p style="text-align: center;"><span style="font-size: 22px; color: #f4fff9;">&theta;&alpha; &pi;&alpha;ί&rho;&nu;&epsilon;&iota;&sigmaf;&nbsp;ό&lambda;&alpha; &tau;&alpha; &nu;έ&alpha; &mu;&alpha;&sigmaf; ά&rho;&theta;&rho;&alpha; &pi;&alpha;&kappa;έ&tau;&omicron;. &Tau;&iota; &lambda;&epsilon;&sigmaf;?</span></p></div></div><div class="bld-el-cont bld-el-box bld-step-1-el-7  animated zoomIn" data-animation="zoomIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8  animated rotateIn" data-animation="rotateIn"><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="https://cdn.pcsteps.gr/wp-content/uploads/ninja-popups/close_7e.png" alt="" /></div></form></div></div><div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center"><div id="snp-bld-step-2" data-width="598" data-height="547"  class="snp-bld-step snp-bld-step-2   " data-animation="fadeInDown" data-animation-close="fadeOutDown"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"><div class="bld-el-cont bld-el-box bld-step-2-el-0 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-box bld-step-2-el-1 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-box bld-step-2-el-2  animated fadeIn" data-animation="fadeIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-img bld-step-2-el-3  animated rotateIn" data-animation="rotateIn"><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="https://cdn.pcsteps.gr/wp-content/uploads/ninja-popups/close_7e.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-4  animated flipInX" data-animation="flipInX"><div class="bld-el  " ><p style="text-align: center;"><span style="font-size: 58px; color: #f7d652;">&Kappa;&alpha;&lambda;ά &xi;&eta;&gamma;ή&theta;&eta;&kappa;&epsilon;&sigmaf;!</span></p></div></div><div class="bld-el-cont bld-el-box bld-step-2-el-5  animated zoomIn" data-animation="zoomIn"><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-6  animated flipInX" data-animation="flipInX"><button class="bld-el  " ><i class="fa fa-check-square-o"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-7  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-cursor-pointer "  data-redirect="https://www.facebook.com/PCsteps.gr/" data-set-cookie="no" data-url="https://www.facebook.com/PCsteps.gr/" onclick="snp_open_link(this, true);" data-redirect-rules='{"":""}' type="button"><i class="fa fa-facebook-square"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-8  animated fadeInDown" data-animation="fadeInDown"><button class="bld-el   snp-cursor-pointer "  data-redirect="https://twitter.com/pcsteps" data-set-cookie="no" data-url="https://twitter.com/pcsteps" onclick="snp_open_link(this, true);" data-redirect-rules='{"":""}' type="button"><i class="fa fa-twitter-square"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-9  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-cursor-pointer "  data-redirect="https://www.pcsteps.gr/youtube-subscribe" data-set-cookie="no" data-url="https://www.pcsteps.gr/youtube-subscribe" onclick="snp_open_link(this, true);" data-redirect-rules='{"":""}' type="button"><i class="fa fa-youtube-play"></i></button></div></form></div></div></div><div class="snp-overlay" id="snp-pop-778-overlay" data-close="yes"></div><script>var snp_bld_open778=function(){_snp_bld_open(778);};
    var snp_bld_close778=function(){_snp_bld_close(778);};</script> <script>jQuery(document).ready(function() {
});</script> <script>snp_f['snppopup-welcome-open']=snp_bld_open778;snp_f['snppopup-welcome-close']=snp_bld_close778;</script></div> <script type="text/javascript">var CaptchaCallback = function() {
                jQuery('.g-recaptcha').each(function(index, el) {
                    grecaptcha.render(el, {
                        'sitekey' : ''
                    });
                });
            };</script> </div>  <script>var _pv_config = {"account":"9c147d520adcb0ab57563b26d6c2f4129e134f81","incr":111533,"base":"https:\/\/pv.pjtsu.com\/v1"};
		(function(){
			var js = document.createElement('script'); js.type = 'text/javascript'; js.async = true;
			js.src = 'https://cdn.pcsteps.gr/wp-content/plugins/pageviews/pageviews.js?v=4';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(js, s);
		})();</script> <link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.1' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.1'></script> <script type='text/javascript'>/*  */
var tocplus = {"visibility_show":"\u03b5\u03bc\u03c6\u03ac\u03bd\u03b9\u03c3\u03b7","visibility_hide":"\u03b1\u03c0\u03cc\u03ba\u03c1\u03c5\u03c8\u03b7","visibility_hide_by_default":"1","width":"Auto"};
/*  */</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script> <script type='text/javascript'>/*  */
var ratingsL10n = {"plugin_url":"https:\/\/www.pcsteps.gr\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.pcsteps.gr\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/images/stars_crystal/rating_over.gif";;
/*  */</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.85'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/cookd-pro/js/general.js?ver=1.1.1'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/themes/cookd-pro/js/to-top.js?ver=1.0'></script> <script type='text/javascript'>var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "header-right", "margin_top" : 0, "margin_bottom" : 144, "stop_id" : "genesis-footer-widgets", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['nav_menu-2'] };
q2w3_sidebar_options[1] = { "sidebar" : "sidebar", "margin_top" : 0, "margin_bottom" : 144, "stop_id" : "genesis-footer-widgets", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['custom_html-6'] };</script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script> <script type='text/javascript' src='https://cdn.pcsteps.gr/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script  type='text/javascript'>/*  */
					var hash = window.location.hash;
                                        var disqus_shortname = 'pcsteps';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/*  */</script><script  type="text/javascript">var disqus_shortname = "pcsteps";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Φόρτωση...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }</script><script  type='text/javascript'>var disqusPublicKey = 'a7aXbDVOXfD52fW9mrDFzf9OhAGmAumz8oGJSav5NObbjk8MprV7pa1DilLY24iP';
						var disqusButtonText = 'Δείτε τα Σχόλια της Δημοσίευσης';
						var disqusShortname = 'pcsteps';
						var threadUrl = 'link:' + document.getElementById('dcl_comment_btn').getAttribute('data-disqus-url');						
						var xhReq = new XMLHttpRequest();
						xhReq.open('GET', 'https://disqus.com/api/3.0/threads/set.jsonp?api_key='+disqusPublicKey+'&forum='+disqusShortname+'&thread='+threadUrl+'&callback=Dummy', false);
						xhReq.send(null);
						var serverResponse = xhReq.responseText;
						serverResponse = serverResponse.replace('/**/ Dummy(', '');
						serverResponse = serverResponse.replace(');', '');
						serverResponse = JSON.parse(serverResponse);
						if (serverResponse.response.length === 1) {
							btnText = disqusButtonText+' (' + serverResponse.response[0].posts + ')';
							document.getElementById('dcl_comment_btn').innerHTML = btnText;
						}</script><script>var advads_tracking_ads = [];</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 02 Dec 2017 13:53:40 GMT -->
